Ir ao conteúdo
  • Cadastre-se
Marlon Magalhães

Placa de vídeo não funciona com driver

Recommended Posts

Configurações do PC:

Fonte C3 Tech 500W Reais

Placa-mãe ASUS P5GC-MX

Processador Intel Pentium Dual-Core E2160 1,8GHz

2x 1GB DDR2

Placa de Vídeo ATI Radeon Power Color HD 5450 1GB DDR3 64bits

 

Problema:

Comprei a placa de vídeo faz 4 meses. No primeiro mês funcionou perfeitamente. Depois, começou a travar o meu computador, que quando eu o ligava, só na parte da bios, as vezes a tela ficava totalmente pontilhada (IMAGEM 1) e só carregaria o windows se a tela no início não estivesse pontilhada. Algumas vezes vinha mensagem de erro dizendo que o driver parou de responder e recuperou. As vezes começava a aparecer pontilhamentos no cursor do mouse, travava e reiniciava (IMAGEM 2). Disseram que poderia ser a fonte. A fonte foi trocada de 450w nominais para 500w reais. Coloquei a placa de video e continuou com o mesmo problema. Esse problema foi se agravando e a tela no início, na bios, sempre fica toda pontilhada e não carrega o windows. Disseram que poderia ser uma falta de limpeza, e então eu limpei a placa com álcool isopropílico e troquei a pasta térmica. Mas continuou com o mesmo problema. Eu resolvi desinstalar o driver da placa. Ela iniciou com as falhas na imagem, na bios, mas carregou o windows normalmente, com a imagem limpa sem o driver. A pergunta é: Tem solução?

 

IMAGEM 1

PC.jpg

 

IMAGEM 2

PC2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

a pergunta é????????

a placa está com defeito,tem que refazer as soldas BGA e/ou fcBGA dela.Numa placa desse valor,é melhor jogar fora ou arriscar o método do forno(se quiser tentar,pesquise).

Editado por Joaquin

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marlon Magalhães cara é bem provavel que seja o driver visto que seu modelo de placa de video e bem antigo, não vejo outro opção cara, ja tentou ligar sem a placa de video e ver se tudo funciona normalmente ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

7 horas atrás, Joaquin disse:

a pergunta é????????

a placa está com defeito,tem que refazer as soldas BGA e/ou fcBGA dela.Numa placa desse valor,é melhor jogar fora ou arriscar o método do forno(se quiser tentar,pesquise).

"A pergunta é: Tem solução?"

Posso tentar ver esse método do forno. Obrigado pela dica! Caso não dê, posso comprar outra mesmo. Só não queria comprar outra pois mal usei ela.

adicionado 2 minutos depois
5 horas atrás, Thiiiagoo_08 disse:

@Marlon Magalhães cara é bem provavel que seja o driver visto que seu modelo de placa de video e bem antigo, não vejo outro opção cara, ja tentou ligar sem a placa de video e ver se tudo funciona normalmente ?

Estou usando meu pc ultimamente sem a placa de vídeo, ou seja, onboard. Eu já tentei com um driver atualizado e um antigo, mas não deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marlon Magalhães então mano é certo da sua placa de vídeo ter ido pro espaço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×