Ir ao conteúdo
  • Cadastre-se
Wellington_

29pt554a/78 led piscando e não liga

Recommended Posts

Olá esta TV quando liga o cabo de força na rede ela fica apenas com o led piscando, e ouve um TIC no flyback.
A o +B está 130v.
Se soltar o flyback e aperta alguma tecla, ela aciona e continua piscando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se não tem diodo em curto perto do flyback ou se o circuito vertical esta queimado, nesse caso tem que remover ele da placa para o TV continuar ligado.

Se tudo normal, o flyback esta com fuga interna e precisa ser trocado....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim já verifiquei soldas frias e diodos com fuga, vou comprar outro flyback para testar, mas estou suspeitando do TDA8841 também, provavelmente quando o flyback queimou, também queimou o TDA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wellington_

Olá colega,

Calma aí meu colega, você precisa de mais razões pra trocar um flyback.

Confere se sinal o HOUT pino 40 do TDA8844 está chegando na base Q7461.

 

Verifica antes no...

Coletor de Q7461 se temos 40V.

Coletor de Q7460 se tem +B(140V).

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×