Ir ao conteúdo
  • Cadastre-se
Guilherme mayer

Bios não reconhece toda memória ram e toda CPU

Recommended Posts

Recentemente peguei uma placa-mãe para descarte, ela funciona, porém as vezes não reconhece toda a capacidade do processador. Ex: tenho um Pentium E5300 de 2.6ghz, mas no iniciar da bios aparece 1.20ghz. O segundo erro é reconhecer na bios apenas 2.8gb de RAM, mas tenho 4gb DDR2 667Mhz. Ela faz a verificação do hardware e aparece 2800mb OK.

 

Modelo da placa: GA-VM900M rev. 2.0

FSB: 1066 

DDR2 Dual-Channel 667/533/400 mhz

 

Já atualizei a bios, testei outros pentes de memória e desabilitei o vídeo onboard na bios.

Realizei o teste no CPU-Z e aparece 2048mb, mas reconhece os dois pentes. No dxdiag aparece 2752mb.

Editado por Guilherme mayer

Compartilhar este post


Link para o post
Compartilhar em outros sites

@wagner2029 Eu posso inverter a posição das memórias, posso colocar apenas um pente no slot 1 ou slot 2, mas o problema é quando utilizo dual-Channel. 

Editado por Guilherme mayer

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo @Guilherme mayer talvez as memorias sejam de frequencia diferente e por tanto, ele nao reconhece uma delas.

até hj eu conheci 2 placas mãe apenas que utilizam memorias de frequencia diferente e trabalham normal.

 

então verifique isto, quando for utilizar dual channel você obrigatoriamente tem que colocar duas memorias de mesma frequencia!!

 

por isso reconhece dois pentes de memoria e apenas utiliza 1 entende?

 

o mesmo vale para duas placas de video, devem ser mesmo modelo e fabricante para que funcionem em harmonia ;) 

 

espero ter ajudado

 

Robert

Editado por Robert Gabriel Da Silva
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme mayer qual o sistema operacional?

adicionado 3 minutos depois

se for windows xp com certeza ele so vai reconhecer ate 2,8GB =P  se mal me lembro windows xp nao aceita mais q isso de memoria =P   para habilitar mais memoria no windows xp tem q ser 64bits, 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme mayer então você n entendeu...

a frequencia mencionada la é a frequencia em que o processador se comunica com a BGA e perifericos  a frequencia do processador de 2.6Ghz é a frequencia interna dele entendeu agora?

 

""

2 slots de memória DIMM (suporta até 4GB de memória) (Nota 1)

Suporta 1.8V DDR DIMM

Suporta DDR2 667/533/400 DIMM (Nota 2)

(Nota 1) O uso de um 1066/800 MHz FSB CPU é necessário se você deseja instalar memória DDR2 667 MHz. 
(Nota 2) Devido a arquitetura PC padrão, uma certa quantidade de memória é reservada para uso do sistema e, portanto, a memória real tamanho é menos do que a quantidade indicada.
 ""

 

ta escrito ali man kkkk memoria reservada para uso do sistema.  assim que você colocar 4GB ele deve ta direcionando para uso apenas 3GB talvez você esteja utilizando essa memoria para video, ( ou esta setada no setup para utilizar 1GB da memoria fisica para video onboard) se nao for isso leve-a para um especialista e ele lhe dirá o problema entendeu agora?

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme mayer então como falei pode ser algum problema de compatibilidade entre memorias ou a propria placa-mãe ta com problema em reconhecer as memorias....

quando você adiciona um novo hardware a placa-mãe você deve resetar a bios caso ela nao o faça sozinha também é uma opção entende.

ja vi casos de memorias identicas mas de marca diferente nao funcionarem juntas corretamente...

 

bom no seu caso a melhor opção é procurar um tecnico presencial ok?

 

abraço

 

robert

 

adicionado 4 minutos depois

@Guilherme mayer e mais uma coisa, você tem absoluta certeza q as memorias estão funcionando corretamente? talvez elas estejam com problema e nao sua placa-mãe entende?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
44 minutos atrás, Pocker disse:

eu tinha um problema parecido, resolvi limpando os sockets com pincel, e os pentes com borracha

essa parte eu acredito que deveria seer a primeira coisa a se fazer antes de perguntar o porque de nao estar reconhecendo direito as memorias. e mesmo se fosse esse o erro a placa-mãe nao iria reconhecer apenas metade da memoria e ate nem iria ligar pra ele ver a bios ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Robert Gabriel Da Silva Eu já utilizei elas em outra placa-mãe, e também já fiz o teste delas ligando apenas um pente na placa.

adicionado 2 minutos depois

@Robert Gabriel Da Silva Eu atualizei para o Windows 7 Starter de 32 bits. Agora apenas 2GB dos 4GB são utilizáveis, quando deveria ser 3,4 utilizável. 

Mas na bios continua reconhecendo 2.8GB evidentemente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Guilherme mayer disse:

@Robert Gabriel Da Silva Tranquilo então. Mas só refazendo... foi erro meu o windows 7 starter reconhece apenas 2GB, mas como só tinha o serial dele.

sim foi o que eu falei no inicio, sistemas como windows xp e starters da vida nao reconhecem mais de 2GB de memoria.

 

mas ai você falo q era a placa-mãe então eu n to vendo pra ter certeza so dei a dica do que fazer entende.

 

esses problemas sao mais comuns que chuva no verão kkkk

 

abraço amigo

se persistirem os sintomas o tecnico devera ser consultado kkkk

 

Robert

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×