Ir ao conteúdo
  • Cadastre-se
maurilioctba

Tv lg 47ls4600 - liga stby mas não dá video

Recommended Posts

Tenho uma TV LG 47LS4600, que pisca o LED stby quatro vezes e desliga.
Chequei as tensões e só tem 3,5V
Jampeando o P-on ao 3,5V, as tensões de 12V e 24V não aparecem.
Isso elimina um problema na placa lógica.
Trata-se de defeito na fonte.
Seguindo o caminho das tensões cheguei até o 
T101, que gera essas tensões.
Analisando o circuito PWM, cheguei até os transistores 
Q101 e Q102. Q101 apresentava resistência baixa entre o GATE e
o Source. Vou removê-los e analisá-los.
Em seguida posto o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, maurilioctba disse:

Tenho uma TV LG 47LS4600, que pisca o LED stby quatro vezes e desliga.
Chequei as tensões e só tem 3,5V
Jampeando o P-on ao 3,5V, as tensões de 12V e 24V não aparecem.
Isso elimina um problema na placa lógica.
Trata-se de defeito na fonte.
Seguindo o caminho das tensões cheguei até o 
T101, que gera essas tensões.
Analisando o circuito PWM, cheguei até os transistores 
Q101 e Q102. Q101 apresentava resistência baixa entre o GATE e
o Source. Vou removê-los e analisá-los.
Em seguida posto o resultado.

Bom dia pessoal.

Problema resolvido.
O transistor Q101, estava normal. A resistência baixa que encontrei é causado encostando a ponta de prova
negativa no pino 16 do CI PWM( L6599A )
Estava quase solicitando a compra do PWM, quando analisando a linha de referência VBOOT, constatei 
Que o circuito AC/DC alimentava todo o circuito através de dois diodos e também um indutor com diodo.
Na saída do indutor L101, o diodo D607 estava em curto. MUR de 600V/4A.
Troquei e voalá!!
TV 100%.
Segue aí a dica. 

Abraço

FONTE.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Maravilha de explanação do defeito! Parabéns @maurilioctba!!!....

Tenho certeza que sua dica ajudará a muitos membros!

Muito obrigado pela contribuição!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza! Esse é o verdadeiro "espírito"/propósito do nosso fórum!... Como fechei (aposentei) a oficina em 2003, tem muita coisa que não tenho a menor noção do funcionamento!!!!...

Preciso muito de vocês nesse quesito!....Hehehe!!!!...

Obrigado. 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×