Ir ao conteúdo
  • Cadastre-se
Mikael Muniz Ribeiro

Computador aceita uma fonte e outras não: qual o problema?

Recommended Posts

 Tenho 2 pc e 3 fontes e estou com o problema que 1 desses pc desliga ao inicia-lo com 2 fontes e 1 ele liga normal (Mas ela não gera imagem) Para facilitar vou fazer deixar em 2 linhas o que funciona e o que não funciona.

PC 1 (Principal que uso) = Funciona apenas com a Best Express 215W (Ele liga sem desligar sozinho)

PC 2 (Reserva) = Funciona normalmente com as 3 fontes, Best Express 215W, Seasonic 300W e Intel 150W

Já testei o cabo on/off do painel frontal no pc 2 e funcionou normalmente com as 3 fontes, tirei a placa de vídeo, troquei HD e nada do problema desaparecer. Pelo jeito o problema aponta para o meu pc principal, mas se fosse acho que não funcionaria nenhuma das fontes, o que acham disto ? OBS: O problema surgiu assim de eu desligar o pc normalmente e quando fui liga-lo na manhã seguinte ele desligava automaticamente nem se quer aparece ''Bem-Vindo'' no máximo chega na tela de carregar do Windows e as vezes nem a temperatura e outros dados consegue chegar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mikael Muniz Ribeiro Opa mano tranquilo? deixa eu ver se entendi primeiro. você tem 2 PC's e 3 fontes, o pc que está com problema só funciona com uma fonte, ao invés de duas como antes. E você já fez o teste que constatou que todas as fontes funcionam no pc bom, seja uma por vez ou todas. Seria isso ou estou errado?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ia dizer que podia ser superaquecimento, mas como ele funciona normal com uma das fontes então provavelmente não é. Meu PC tava comum probleminha chato, testei 2 fontes (genéricas) e o problema persistia, era só forçar um pouco a placa de vídeo que o PC desligava, por coincidência parou quando coloquei uma fonte CollerMaster 600w '-' 

 

Edit: funcionou por 3 anos sem problema, e de repente começou a desligar :v troquei uma de 200w por uma de 230w, e apenas piorou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous PC Principal 

 Windows 7 Ultimate 32 bits

Processador: Intel Dual Core 3.20 Ghz

placa-mãe: G3ID-M7

Placa de Vídeo: Geforce 210

Memória: 3 GB Memória RAM

HD: 160 GB

 Segundo pc

 Windows 7 Ultimate 32 bits

Processador: Intel Dual Core 2.50 GHZ

placa-mãe:FSB 1333

Placa de Vídeo: Não tem

Memória: 2 GB Memória RAM

HD: 80 GB

 

adicionado 1 minuto depois

@FelipesantosoliverPosso dizer que sim, a do meu pc principal é a Seasonic, só que ela começou a ligar e desligar do nada como eu disse acima, então fui testando e agora apenas a Best Express consegue se manter ligada (Só que ela não aparece imagem) E o outro pc consegue ligar normalmente com as 3 fontes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O segundo PC consome menos, talvez seja por isso. Suas fontes podem não estar conseguindo entregar toda a potencia que deveria, aí falta energia e o PC desliga.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Mikael Muniz Ribeiro disse:

@grievous PC Principal 

 Windows 7 Ultimate 32 bits

Processador: Intel Dual Core 3.20 Ghz

placa-mãe: G3ID-M7

Placa de Vídeo: Geforce 210

Memória: 3 GB Memória RAM

HD: 160 GB

 Segundo pc

 Windows 7 Ultimate 32 bits

Processador: Intel Dual Core 2.50 GHZ

placa-mãe:FSB 1333

Placa de Vídeo: Não tem

Memória: 2 GB Memória RAM

HD: 80 GB

 

adicionado 1 minuto depois

@FelipesantosoliverPosso dizer que sim, a do meu pc principal é a Seasonic, só que ela começou a ligar e desligar do nada como eu disse acima, então fui testando e agora apenas a Best Express consegue se manter ligada (Só que ela não aparece imagem) E o outro pc consegue ligar normalmente com as 3 fontes.

Nossa, meio estranho. Neste caso te recomendo testar tudo dnv porque acontece da pessoa "comer mosca"  e esquecer de ligar um cabo ou outro. Também seria bom ver se a fonte tá dando linha na tensão correta, que em uma máquina que consuma um pouca mais pode deixar de funcionar. Utilize o multímetro para isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mikael Muniz Ribeiro Essas suas fontes são muito bizarras, o problema pode ser elas, também verifique em ambas as placas mãe se você não tem algum capacitor estufado/estourado.

https://www.clubedohardware.com.br/artigos/tudo-o-que-voce-precisa-saber-sobre-os-capacitores-da-placa-mãe/670


O uso prolongado de um PC com fontes de baixa qualidade provoca desgaste e danificam os componentes do PC. Com o tempo o sistema começa a ficar instável, reiniciando, desligando, tela azul, etc.

Especifique melhor suas fontes também, mal da pra saber qual modelo é.

Você liga o PC no estabilizador ou direto na tomada?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@eduzuchetti Mas isso é bem estranho, afinal tirei a placa de vídeo e troquei o HD de 160 gb pelo de 80 e mesmo assim continuou a desligar, estava usando a 2 semanas sem nenhum problema. Tinha desligado normalmente e durante a noite disseram que a luz meio que ficou piscando várias vezes e ainda usava estabilizador, então nem sei se foi essa ***** de tampar buraco que estragou mas se fosse poderia ter levado a fonte junto.

adicionado 6 minutos depois

@grievous falando em capacitor, tem 1 que está meio que quebrado sua parte superior, outro estufado e em baixo dele tem uma coisa que o levantou, se eu conseguir lhe mando uma imagem deles. Aqui está as marcas de todas as fontes: SS-300SFE Active PFC F3 (A que eu uso no pc principal e aconteceu o problema) SL-8150BTX (Da positivo que usava antes dessa Seasonic pois eu dei um upgrade no pc a 2 semanas) e BP-505 (Do pc reserva).

adicionado 8 minutos depois

@FelipesantosoliverEstranho que a Seaonic é bivolt, então acho meio improvável isso, veja os modelos: SS-300SFE Active PFC F3 (PC Principal) SL-8150BTX (Que eu usava no pc prinicpal antes de dar upgrade) e BP-505 (PC reserva).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que esse PC que só funciona com uma fonte esta com o VRM em curto, e essa tal de Best Express 215W é tão vagaba que sequer tem proteção contra curto...

 

Tente liga-lo com as outras fontes mas sem ligar o conector de 4 pinos da CPU...

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mikael Muniz Ribeiro De todas as fontes que você citou, apenas a Seasonic é confiável. O fato é que as outras você nem deveria usar. 

 

17 horas atrás, Mikael Muniz Ribeiro disse:

Estranho que a Seaonic é bivolt...

A Seasonic não é bivolt, é full range. Ela trabalha com qualquer tensão entre 90V e 240V.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×