Ir ao conteúdo
  • Cadastre-se
Felipe Hernandez

R9 270x windforce desligando

Recommended Posts

Galera boa noite, peguei um pc novo sábado com as seguintes configurações:

 

processador AMD A10-7850K
placa mãe F2A88X-D3H
memória 1x 8gb kingston hyperX
placa de video r9 270x
e fonte eu creio que seja akasa 550w (eu sei que é akasa só n lembro a tensão, achava que era 430 mas parece que só tem 550 pra cima...)
 
primeiramente, essa fonte é boa? nunca ouvi falar dela sempre recomendaram outras, se n me engano tem o certificado bronze e tal.. mas meu medo era de não aguentar, a configuração ta boa? eu acho que fiz besteirinha mas não quero nem saber de muitos detalhes pf não quero ficar triste com isso, enfim vamos ao problema.
 
Após bastante tempo de uso do pc, a placa de vídeo está parando de funcionar, aconteceu 3x já e só agora eu percebi que foi a placa de video, eu estava jogando como de costume e de repente o monitor desliga, as 2 vezes anteriores eu achava que era o cabo e tal, mesmo porque eu consegui visualizar as coisas pela tv (hdmi fica ligado direto na placa mãe) então achei que fosse o cabo ou o monitor, porém agora eu estava sem a tv conectada e fui averiguar, reparei que a placa de vídeo tinha parado de girar os coolers dela, e o resto estava funcionando 'normalmente', foi ai que percebi que é a placa mãe. Eu acho que está esquentando sim, mas tem 2 coolers, mais o da fonte, mais os 3 da placa, então sei lá eu achei que daria conta... vale a pena deixar a lateral aberta? (a lateral é de plastico e da pra ver por dentro com o neon que tem num dos coolers, foi assim que vi que a placa de video não estava girando)
 
 
 
resumo/organização
 
 
A configuração ta boa? sim/não
a fonte aguenta/presta? sim/não
a placa ta parando porque ta esquentando ou por outro motivo? qual motivo? como corrigir?
devo xingar a loja que me vendeu com essas configurações?
da pra rodar até quais jogos? recomenda-se rodar no full?
vale a pena deixar a lateral do gabinete aberta para refrigeração? mesmo que contenha 2 ventoinhas+as 3 da placa de video+ a da fonte?
futuramente o que posso mudar pra deixar esse pc melhor? (em relação a desempenho pra jogos, e tirando acrescentar ssd e +8gb de memoria porque eu sei que só um slot de 8 é ruim, mas foi o que a loja tinha no momento)
 
 
 
obrigado pela paciência de todos <3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a fonte sim, parece não ser uma boa fonte, não vi ninguém falando bem dela. Recomendo testar a placa também em outro PC (Que tenha uma fonte de qualidade), se o problema persistir aí pode a ser vga com defeito. O cabo de energia da placa está conectado corretamente?

 

Use um programa como o Msi Afterbunner para monitorar as temperaturas dela e o hwinfo para o processador.

 

Leve o PC na loja e fale para eles testarem com outra fonte, como uma CX 430W, 500W, Seasonic 520w, dentre outras...

 

PS: E você não quer saber tantos detalhes pra não ficar triste, mas faz tantas perguntas  :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a fonte sim, parece não ser uma boa fonte, não vi ninguém falando bem dela. Recomendo testar a placa também em outro PC (Que tenha uma fonte de qualidade), se o problema persistir aí pode a ser vga com defeito. O cabo de energia da placa está conectado corretamente?

 

Use um programa como o Msi Afterbunner para monitorar as temperaturas dela e o hwinfo para o processador.

 

Leve o PC na loja e fale para eles testarem com outra fonte, como uma CX 430W, 500W, Seasonic 520w, dentre outras...

 

PS: E você não quer saber tantos detalhes pra não ficar triste, mas faz tantas perguntas  :huh:

 

eu não tenho como testar a vga em outro pc por não ter outro pc, vou baixar eses programa pra monitorar, a fonte é essa mesmo akasa 550w, agora só não sei se o problema é a fonte ou se é a refrigeração mesmo, to pensando em abrir a lateral e deixar aberto pra ver se funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites
 agora só não sei se o problema é a fonte ou se é a refrigeração mesmo

 

Teste as voltagens da fonte com um simples multímetro.

 

Teste da fonte:

https://www.techpowerup.com/reviews/Akasa/Venom_Power_550W/10.html

 

eu acho que fiz besteirinha mas não quero nem saber de muitos detalhes pf não quero ficar triste com isso, enfim vamos ao problema.

 

O que isso significa? Sem mais detalhes fica difícil ajudar.

 

Teste também em outro Slot Pci-ex, já que sua MoBo possui. Testar em outra placa-mãe seria interessante, mesmo que seja em uma assistência técnica.

Editado por .Edgar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
processador AMD A10-7850K
placa-mãe F2A88X-D3H
memória 1x 8gb kingston hyperX
placa de video r9 270x
fonte akasa 550w
 
é o seguinte, com alto desempenho (geralmente jogando cs:go) ou fazendo stream com coisas abertas ou sei lá qualquer coisa que gere um grande desempenho do pc (jogo tudo no low, configuro tudo para o melhor desempenho e ganho de fps possivel) a placa de video DESLIGA, de repente o monitor apaga, a cpu fica ligada os coolers ficam girando, eu só descobri que é a placa de video pois eu olhei dentro da cpu e vi que os coolers da placa de video estavam desligados, ou seja, ela se desligou.
 
já me levantaram diversas hipóteses:

a fonte não aguenta
o pc está esquentando
a placa de video veio com problema
 
 
sobre a fonte aguentar ou não, eu nunca ouvi falar mal dessa fonte, e creio que 550w aguentaria tranquilamente essas configurações

sobre o pc estar esquentando, eu baixei um programa que monitora a temperatura e ela não estava alta, a não ser que de um grande pico de calor no momento em que desliga, porque enquanto eu monitorava ela estava padrão, eu até abri a lateral da CPU e deixei aberto pra ver se resolvia, mas pelo jeito não adiantou em NADA (não sei se é melhor ou pior deixar aberto, mas como eu utilizo um móvel que deixa a cpu 'trancada' acredito que seja pior)
 
sobre a placa de video vir com problema, eu não faço ideia de como saber
 
 
ps: eu NÃO TENHO outro pc pra testar, nem outra placa
ps2: isso não acontece "à toa" só com alto desempenho
ps3: é normal com essas configurações precisar colocar tudo no low pra poder obter o máximo de fps? eu nunca testei mt no high ou algo assim porque desliga muito mais rápido, estou passando muita raiva e não sei mais o que eu faço.
Editado por DiF

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desconfie da fonte, deve estar arriando quando é exigida, não deve entregar nem perto dos 550w que promete. Para essa placa de alto desempenho melhor usar uma fonte de alta qualidade como Corsair, EVGA, XFX ou Seasonic. Veja na seção de Fontes e Energia.

Editado por Ricardov

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a fonte tiver a eficiência do que está específico na linha 12v, é pra segurar, porém creio que possa ser ela, pois quando se exige muito o PC apaga.

 

A CPU e VGA estão em quais temperaturas?

Os cabos de força estão conectados certinhos na placa de vídeo?

 

Se não pode nem testar em outro PC com uma fonte diferente, melhor acionar a garantia, só pelo tempo que está assim, porque lembro que há uns meses você criou um tópico relatando o mesmo problema.

 

No Techpowerup tem o teste dessa fonte, aparentemente eles recomendam ela.

 

Mas não manjo dos "ingreis" e não sei ao certo a eficiência dessa fonte em altas temperaturas.

 

https://www.techpowerup.com/reviews/Akasa/Venom_Power_550W 

Editado por RafaelD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

com certeza e a fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

com certeza e a fonte

 

 

Se a fonte tiver a eficiência do que está específico na linha 12v, é pra segurar, porém creio que possa ser ela, pois quando se exige muito o PC apaga.

 

A CPU e VGA estão em quais temperaturas?

Os cabos de força estão conectados certinhos na placa de vídeo?

 

Se não pode nem testar em outro PC com uma fonte diferente, melhor acionar a garantia, só pelo tempo que está assim, porque lembro que há uns meses você criou um tópico relatando o mesmo problema.

 

No Techpowerup tem o teste dessa fonte, aparentemente eles recomendam ela.

 

Mas não manjo dos "ingreis" e não sei ao certo a eficiência dessa fonte em altas temperaturas.

 

https://www.techpowerup.com/reviews/Akasa/Venom_Power_550W 

 

 

Desconfie da fonte, deve estar arriando quando é exigida, não deve entregar nem perto dos 550w que promete. Para essa placa de alto desempenho melhor usar uma fonte de alta qualidade como Corsair, EVGA, XFX ou Seasonic. Veja na seção de Fontes e Energia.

 

 

bom galera, eu estou usando a fonte ligada no estabilizador, e eu li que isso ***** o desempenho dela, pode ferrar a esse tanto? to pensando em fazer o teste ligado na tomada.. tem mais alguma outra forma de testar a fonte? eu ja tinha desconfiado dela antes, parece que a ventoinha dela não está rodando tão rápido quanto deveria, e sim, esse é um problema que tenho desde que peguei o pc e até agora não resolvi, não estava jogando nada muito pesado então não estava desligando, mas agora estou de saco cheio e penso que é melhor resolver logo antes que perco todas as garantias.

Editado por Felipe Hernandez

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom galera, eu estou usando a fonte ligada no estabilizador, e eu li que isso ***** o desempenho dela, pode ferrar a esse tanto? to pensando em fazer o teste ligado na tomada.. tem mais alguma outra forma de testar a fonte? eu ja tinha desconfiado dela antes, parece que a ventoinha dela não está rodando tão rápido quanto deveria, e sim, esse é um problema que tenho desde que peguei o pc e até agora não resolvi, não estava jogando nada muito pesado então não estava desligando, mas agora estou de saco cheio e penso que é melhor resolver logo antes que perco todas as garantias.

 

Tem um artigo falando sobre o uso de estabilizadores, dê uma lida e jogue ele fora rs.

Use a fonte direto na tomada.

 

Artigo aqui:

http://forum.clubedohardware.com.br/topic/613646-raz%C3%B5es-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/

Editado por RafaelD.
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um artigo falando sobre o uso de estabilizadores, dê uma lida e jogue ele fora rs.

Use a fonte direto na tomada.

 

Artigo aqui:

http://forum.clubedohardware.com.br/topic/613646-raz%C3%B5es-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/

 

eu acabei de ler esse artigo, é, realmente vou parar de usá-lo no estabilizador, vou ver se isso resolve mas eu realmente não acredito que possa ser tão prejudicial assim a ponto de ferrar completamente com o desempenho e fazer não aguentar jogos tudo no low

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu acabei de ler esse artigo, é, realmente vou parar de usá-lo no estabilizador, vou ver se isso resolve mas eu realmente não acredito que possa ser tão prejudicial assim a ponto de ferrar completamente com o desempenho e fazer não aguentar jogos tudo no low

 

A melhor coisa a se fazer é a acionar a garantia cara, e era pra você ter feito isso há um bom tempo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A melhor coisa a se fazer é a acionar a garantia cara, e era pra você ter feito isso há um bom tempo!

 

sim mas eu não sabia sobre o que eu deveria acionar a garantia, sobre a placa, sobre a fonte, ou o que seja, eu tb não posso ir até o lugar que comprei o pc porque é mt gasto e tal, ainda mais pra levar sem eles saberem o que fazer, e depois ter q voltar outro dia pra buscar, fora o tempo que ficaria sem o pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe Hernandez mas está em garantia??? Está esperando o que pra reclamar? E estabilizador detona a fonte sim, inclusive em fontes decentes causa perda de garantia.

 

Tem que ver isso logo antes que estrague a VGA e outras peças.

Editado por Ricardov

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe Hernandez mas está em garantia??? Está esperando o que pra reclamar? E estabilizador detona a fonte sim, inclusive em fontes decentes causa perda de garantia.

 

Tem que ver isso logo antes que estrague a VGA e outras peças.

mais tarde vou testar ela sem o estabilizador, se desligar vou entrar em contato com a loja e posto o resultado pra vocês

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma pergunta: Esse  PC é mostruário?. Comprei meu pc de mostruário deu problema no hd porque eles desligava errado teve que trocar, paguei por que não queria ter dor de cabeça

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma pergunta: Esse  PC é mostruário?. Comprei meu pc de mostruário deu problema no hd porque eles desligava errado teve que trocar, paguei por que não queria ter dor de cabeça

eu fui numa loja na santa ifigênia em SP, e ai, eu 'montei' junto com o vendedor, na realidade ele provavelmente tinha um padrão de pc pra todo mundo porque vi no mesmo dia uns 2 ou 3 muito parecidos com o meu, e dizem eles que todas as peças são zeradas e abertas na hora (tenho todas as caixas aqui comigo)

Editado por Felipe Hernandez

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu fui numa loja na santa ifigênia em SP, e ai, eu 'montei' junto com o vendedor, na realidade ele provavelmente tinha um padrão de pc pra todo mundo porque vi no mesmo dia uns 2 ou 3 muito parecidos com o meu, e dizem eles que todas as peças são zeradas e abertas na hora (tenho todas as caixas aqui comigo)

Se informa. Mas pelos comentários acima é a fonte. Você disse que não pode ir até o local onde você comprou.  Mas se for mesmo a fonte vai ter que desembolsar uns 350 reais em uma fonte boa ( 500w- 600w +-). Preferencialmente uma 80 plus.

Editado por Henrique Ribeiro da Silva

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa fonte n é muito boa cara  a r9 270x pede uma de 500w com 80plus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se informa. Mas pelos comentários acima é a fonte. Você disse que não pode ir até o local onde você comprou.  Mas se for mesmo a fonte vai ter que desembolsar uns 350 reais em uma fonte boa ( 500w- 600w +-). Preferencialmente uma 80 plus.

 

 

essa fonte n é muito boa cara  a r9 270x pede uma de 500w com 80plus

bom daqui a pouco testarei ela ligada na tomada direto e se der ***** entrarei em contato com a loja, caso não resolva provavelmente eu compre outra e venda essa aqui então pra alguem que não precise de uma fonte com maior potência

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei testar sem o estabilizado e resultado: NÃO LIGOU, não sei porque mas não ligou, talvez essa fonte possa ser 220v e como minha casa é 110v não ligou, é a unica explicação que eu tenho pra isso, alguém tem alguma ideia? e se for isso, tem alguma forma de transformar em 220?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei testar sem o estabilizado e resultado: NÃO LIGOU, não sei porque mas não ligou, talvez essa fonte possa ser 220v e como minha casa é 110v não ligou, é a unica explicação que eu tenho pra isso, alguém tem alguma ideia? e se for isso, tem alguma forma de transformar em 220?

 

Não Ligou? Rapaz, pode ser que ela esteja maluca mesmo. A sua fonte possivelmente é bivolt automática. Mas não vi o modelo exato aqui no post pra te falar. O link do review daqui do post ta falando que a testada é apenas 220v. Pode ser um modelo específico lá fora.

Manda o modelo exato ai.

 

Outra coisa, pra fazer teste bom de consumo no talo, recomendo usar o SuperPi no modo espresse junto com o MSI Kombustor no modo estresse. Assim você poe tudo pra funcionar 100%. Se for fonte cai na hora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não Ligou? Rapaz, pode ser que ela esteja maluca mesmo. A sua fonte possivelmente é bivolt automática. Mas não vi o modelo exato aqui no post pra te falar. O link do review daqui do post ta falando que a testada é apenas 220v. Pode ser um modelo específico lá fora.

Manda o modelo exato ai.

 

Outra coisa, pra fazer teste bom de consumo no talo, recomendo usar o SuperPi no modo espresse junto com o MSI Kombustor no modo estresse. Assim você poe tudo pra funcionar 100%. Se for fonte cai na hora.

onde consigo pegar esse programa? eu vou ver aqui sobre o modelo da placa e já edito

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom eu não achei as especificações da fonte estou procurando a nota fiscal pra poder ver se la consta algo, to sem nenhum programa que passa as especificações de hardware e temperatura (o q eu tinha foi sei lá pra onde e não consigo baixar nenhum agora tudo link quebrado) mas eu fiz o teste que você pediu 2x, estressei ao maximo, to ouvindo o ronco das ventuinhas e não desligou não, abri pelo gerenciador de tarefa e o uso da cpu tava de 95 a 100%, então o teste foi realizado com exito (estou meio lagado enquanto digito isso porque estou testando de novo, mas isso prova que o teste está funcionando)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×