Ir ao conteúdo
  • Cadastre-se
Rafael Cabral Azevedo

Será que é minha fonte?

Recommended Posts

Amigos, bom dia!

 

Estou tendo o seguinte problema com o meu pc ultimamente:

 

Ele funciona normalmente, roda múltiplos programas simultaneamente e jogos medianos no high (left 4 dead 2, max payne 3, etc) tranquilamente, mas toda vez que a placa de vídeo é bastante exigida (rodando GTA V, Fallout 4 ou renderizando no after effects, etc), termina congelando a imagem e travando o computador segundos depois. Ele sempre funcionou em alto desempenho, pois trabalho com edição de vídeo e jogo por hobby e nunca havia dado este problema.

 

Já fiz uma limpeza em todo gabinete, já troquei pasta térmica da vga e do processador, já atualizei o drive da placa de vídeo e tudo isso sem nenhum resultado.  

Tentei realizar os testes da FurMark e AIDA64, mas o pc trava no inicio do teste de ambos os programas. Ví em outro fórum que poderia ser minha fonte, mas não sei como testá-la. Pelo CPUID não vejo nenhuma alteração em temperaturas dos componentes nem na tensão da fonte que cause esse "desligamento" do sistema. 

 

Alguém sabe como desvendar este problema??

 

 

Configurações do PC

- MoBo Gigabyte GA-B75M-D3H

- Core i7-3770 3.4ghz

- 4x4Gb Corsair vengeance 1600Mhz

- Placa de vídeo NVidia GTX 770

- Fonte Corsair Cx750w

- Win 7

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser superaquecimento,problema na memória ou na placa-mãe,tente limpar a memória com borracha e veja se resolve o problema. Se não for nenhum desses casos o problema esta na fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

2 minutos atrás, Bi0s disse:

Deve ser superaquecimento,problema na memória ou na placa-mãe,tente limpar a memória com borracha e veja se resolve o problema. Se não for nenhum desses casos o problema esta na fonte.

Como havia dito acima, já chequei as temperaturas e não ví nenhuma alteração e ja fiz a limpeza no gabinete.

 

se for a fonte, qual a melhor maneira de descobrir??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece tudo certo, mas monitora essas voltagens com a maquina sob stress, jogos, renderização etc, pois em idle a fonte pode manter-se estável e quando exigido ela varia, mas acho que seu problema não é fonte minha opinião memoria ou VGA ruim

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Bi0s disse:

@Rafael Cabral Azevedo

As voltages e temperaturas estão de acordo,então não pode travar do nada,deve ser o problema na memória ou na placa-mãe.

 

estou providenciando o Memtest86 agora!

 

2 minutos atrás, RodrigoRizzon disse:

Parece tudo certo, mas monitora essas voltagens com a maquina sob stress, jogos, renderização etc, pois em idle a fonte pode manter-se estável e quando exigido ela varia, mas acho que seu problema não é fonte minha opinião memoria ou VGA ruim

Tentei colocar a maquina sob stress, mas assim que começam os testes no AIDA64 e no FurMark (vga) a tela congela e trava. =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, Bi0s disse:

@Rafael Cabral Azevedo

Use um software chamado Everest e cole aqui no fórum os resultados das voltagens da fonte.

 

Nunca confiem em leituras de tensão por software. A imprecisão dela é impressionante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×