Ir ao conteúdo
  • Cadastre-se

Recommended Posts

meu pc 

processador amd fx 6300 

placa de video 750 ti 

6 gb de RAM 

placa-mãe GA-78LMT-S2

Windows 7 Ultimate 64-bit 

 Galera eu comprei H1Z1 no grafico baixo ta rodando a 23 fps, não sei o por que ja procurei de tudo,e jogo tambem rust experimental 

nos graficos no mediu fica 75 a 80 fps mais em coisas de segundos o jogo fica travando e o fps cai para 1 ate 10  fps 

não sei o que fazer quem pode me ajudar pfv 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verificou as temperaturas? Qual é a sua fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel Meneghetti Qual fabricante?

 

Eu tenho esse jogo, e joguei ele no alfa, faz muito tempo, ele já era pesado, minha configuração redava com dificuldades, imagina como não deve estar agora...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel Meneghetti H1Z1

 

Qual marca e modelo da sua fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou decidido trocar todo o PC, porém não queria simplesmente desistir de entender o que houve.

Ia abrir um tópico mas pelo visto meu problema tem uma certa semelhança com o do colega acima.

Processador AMD fx 6300 

VGA R7 360 

RAM Hyper de 8GB

Fonte Corsair CX 500w

Windows 10 Pro

No meu pc eu rodava tranquilamente nos melhores gráficos dota 2 e CSGO, então de um dia pro outro comecei a experimentar lags que logo constatei ser queda de fps.

Já fiz teste com todas as peças do Pc, menos processador e Motherboard, nos testes deu tudo ok.

Utilizei todos os programas recomendados em diversos fóruns sobre temp, uso, tensão etc... (Hwmonitor, MSI afterburn, Speecy, etc...) A unica anormalidade foi que, em determinado momento o FPS caia para 10 e a Mhz da gpu caia pela metade.

Formatei o PC, instalei e atualizei todos os drivers(alguns inclusive com programa pago: DriverDoc)

Alguma boa alma entendedora do assunto poderia tentar me explicar como um pc sem nenhuma alteração de hardware, software nem att de driver ou jogos pode simplesmente apresentar este problema com jogos que rodavam perfeitamente?

O que revolta é o fato de por alguns minutos ele está como era antes, e de repente fica tudo sinistro de lag por alguns segundos, ai volta a ficar perfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@andre sacramento Na minha opinião essa configuração não aguenta H1Z1, por ser mundo aberto e totalmente mal otimizado!

 

Quando eu ia indo pra Present Valley, o jogo chegava a travar, por que tinha muitas construções de jogadores que pesam ainda mais o mapa!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Nem é, meu amigo tem uma configuração parecida e roda de boa... 

 

@Daniel Meneghetti Pode ser problema nesses 6gb de memorias, sei que o H1Z1 ocupa bastante memoria, no meu PC antigo com 4gb de memoria eu nao conseguia nem abrir o jogo, esse jogo é muito mal otimizado

 

Também tente instalar os drivers mais recentes da placa de vídeo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TigerTKM Meu computador roda bem mal esse jogo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@andre sacramento Já verificou se não esta com aquele bug de disco em 100%?

 

Monitore as temperaturas do processador e placa de vídeo enquanto joga!

 

Sua placa-mãe tem o Chipset 760G? sinto que ele limita o processador, e várias pessoas falam isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, antes eu tinha FPS ALTOS em TODOS os jogos no ultra, sem exceção e agora não consigo rodar nenhum por falta de FPS e travamentos, ja fiz 2 topicos pelo forum e ainda nao consegui uma resposta, se alguem souber eu agradeço...

Cheguei a formatar para ver se era algum malware mas nada, continuou. Limpo a máquina inteira a cada 3 meses e não demonstra nenhuma melhora.

Em geral, na minha opinião, considero a máquina em si excelente, mas não sei mais o que fazer para recuperar o seu desempenho.

Falta de drivers? Algum programa? Limpeza?

 

Especificações:

 

Processador I5-4690K 3.50GHz

Placa de vídeo GEFORCE GTX 970

Placa-mãe H97M-GAMING 3

RAM HyperX 8GB

HD 1TB 

Fonte Corsair CX750M

 

@edit

Gastei um bom dinheiro nesta maquina e não queria aposentar ela visto que comprei faz 1 ano e 5 meses

Editado por GABhgo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Como eu disse, a unica coisa que acontece em Jogo é:

FPS cai para 10 por alguns segundos e depois volta ao normal

MHz da Placa de video cai de 1000(numero arredondado) para 500 no mesmo instante que cai o FPS

Temp do Processador vai pra 80°

Achei que podia ser gargalo, mas não faz sentido visto que meses atrás eu fazia as mesmas coisas no PC e tudo estava perfeito.

adicionado 5 minutos depois

@GABhgo Pois é cara, infelizmente desisti de continuar com o mesmo PC, visto que em nenhum tópico de todos os fóruns famosos foi capaz de responder a pessoas com o mesmo problema que o nosso.

Apesar de não querer mais continuar com este PC, eu gostaria de entender o que houve sacas? Estou quase pagando para uma assistência mesmo que eu vá me livrar do PC, porque infelizmente não rola conviver com essa duvida.

Pra não dizer que ninguém obteve exito, vi um cara que trocou a Mother e postou que solucionou. Motivo pelo qual estou esperando a black friday para trocar minha Motherboard, consequentemente trocar processador e Ram para a 6ª geração e lá se vão 2,5k gastos por um problema ***** sem solução...

Compartilhar este post


Link para o post
Compartilhar em outros sites
38 minutos atrás, Daniel Meneghetti disse:

mano eu descobri aqui acho que meu problema de queda de fps e a memoria ram o jogo esta usando  muita minha ram ai ela ta dando pau 

eu acho que e isso nao e certeza vou ver certo 

Então o que ocorre é o stuttering, famoso "pulo" pela falta de memória. Acontecia comigo quando jogava GTA V com 6GB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×