Ir ao conteúdo
  • Cadastre-se
Neumar Rodrigues de Barros

Erro placa-mãe ao substitui placa de video nvidia gt 9800 por radeon r7 370

Recommended Posts

Ola! Tenho um pc com a seguinte configuração:

placa-mãe : Asus P8Z77-M PRO

Memorias: 8 gb

Processador: Core i5

Fonte de alimentação: Wise 500 w

Sistema operacional: Windows 10 Pro 64 bits 

 

Fiz uma substituição de placa de vídeo no meu pc ( GT 9800 para uma R7 370 4gb). Ao realizar essa troca meu pc apresenta um erro ao iniciar, a imagem fica cheio de pontos coloridos como estivesse danificada a placa de vídeo. Tenho que aguardar um pouco para inicializar o sistema operacional, depois que inicia, funciona perfeitamente, mas quando preciso reiniciar, trava o sistema operacional, uso uma TV Panasonic como monitor. A princípio achei que poderia ser a fonte de alimentação ( WISE 500 W), fiz o teste com outra fonte mais potente e apresentou o mesmo erro. Testei em outra placa-mãe Asus P8H61-M LX2 2.0 e apresentou o mesmo erro, então fiz a atualização da bios de ambas mesmo assim o erro persistiu. Decidi testa a nova placa de vídeo (R7 370) em outro PC, então funcionou perfeitamente sem erros, em um monitor e em uma Tv LG.

Por gentileza! Gostaria que me ajudassem a solucionar esse problema!

Seguem em anexo imagem apresentando o erro ao iniciar o sistema operacional.

Erro.pdf

Editado por Neumar Rodrigues de Barros

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×