Ir ao conteúdo
  • Cadastre-se
yushini

Phenom ii x6 1050t problemas com fps

Recommended Posts

Bom dia, estou a um tempo usando um phenom II x6, mas desde que comecei usar ele, sempre cai meu fps em todos os jogos, e não é aquela queda comum, tá com 300fps e cai pra 12fps, averiguei minha moba (pcware apmcp68) só da suporte para processadores até 95w, e o meu é 125w e no hwmonitor mostra 140w, testei a outra moba que tenho (vs-mcp61m) e do mesmo modo ela da uma queda de fps quando jogo! Testei outro processador que tenho um athlon II x2 2.8ghz e o fps cai drasticamente em comparação com o phenom, mas ele fica estável, até nos jogos mais pesados ele não desce pra menos de 60fps.

 

OBS: Quando usava o phenom ele chegava a atingir 65º a cpu e 56º o núcleo, agora o athlon chega a 46º cpu e 36º núcleos, usando o mesmo hardware só modificando o processador!

 

Eis a questão, seria a placa-mãe que não estaria conseguindo suplir as necessidades do phenom, ou o processador que foi pro beleléu? '---'

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×