Ir ao conteúdo
  • Cadastre-se
Luis Antonio Oliveira Belo

Problemas com placa de video

Recommended Posts

Olá comunidade,

 

Há 2 meses atrás estava acontecendo um comportamento estranho no computador, quando eu estava usando ele (geralmente durante jogos) ele congelava a imagem, fazia um barulho estranho (de "pane") e reiniciava. No momento que ele reiniciava, as vezes eu prosseguia corretamente a iniciação do sistema e as vezes nem reiniciava. Eu pesquisei bastante falei com alguns "profissionais" e chegamos a conclusão que poderia ser a fonte ou a placa de vídeo (ATI RADEON HD 7950 SAPHIRE). Logo me desfiz da placa de vídeo e fiquei esse período de 1 ~ 2 meses sem placa, sem jogar, apenas estudando. Ontem um amigo me emprestou uma placa dele, semi nova, GeForce GTX 750 para que eu pudesse usar enquanto eu não comprava outra, pois achava que o problema era a placa de vídeo. Com 1h de jogo aconteceu o mesmo problema que tinha acontecido com a placa da AMD antigamente, a imagem congelou, fez um barulho estranho e o pc reiniciou.

 

O que pode ser? Antigamente eu pensei que poderia ser a fonte pois a RADEON necessitava de alimentação da fonte, mas essa GTX que recebi ontem não necessita. Já não sei o que fazer.

 

placa-mãe: Gigabyte 78LMT-USB 3

Memória: 8GB

Fonte: 500W EVGA

Placa de Vídeo (atual): GeForce GTX 750

Processador: AMD FX 8350

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provável que seja memórias ou fonte amigo, precisaria de testar estes dois componentes antes de qualquer coisa.

 

abç

Compartilhar este post


Link para o post
Compartilhar em outros sites
42 minutos atrás, Luis Antonio Oliveira Belo disse:

Mesmo a placa de vídeo não tendo alimentação da fonte a mesma poderia causar este problema? Como eu faço para testar ambas?

A fonte SEMPRE vai alimentar a placa.. O que muda é a forma: via slot apenas ou slot + cabo(s)..

 

É apenas em jogos ou ocorre em outras situações?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luis Antonio Oliveira Belo, tudo indica que está havendo superaquecimento do processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Imaginei ser isso também Victor, porém eu troquei a pasta térmica. Ontem eu resolvi testar uma solução que eu encontrei na internet. Desativei a reinicialização automática do Windows em caso de erro e até agora o computador não reiniciou, será que funcionou? Vou continuar usando por mais algum tempo ai para ver se isso resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que é algo no HD? Faz um "CHKDSK". E verifica a temperatura do processador mesmo depois da pasta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×