Ir ao conteúdo
  • Cadastre-se
TioJota

Placa-mãe não reconhece rede

Recommended Posts

Boa tarde, tenho uma placa-mãe asus M4A785-M a qual parou de reconhecer a rede onboard, as luzes nem piscam e quando eu conecto uma placa pci offboard ela instala o drive mas o windows tb não reconhece ambas as placas no gerenciador e as luzes da offboard tb não piscam.
Já lavei a placa com álcool isopropílico e coloquei a placa no forno pré aquecido em 180º por 20 minutos e a deixei por 10 minutos depois duas horas dentro do forno para esfriar e nada dessa bendita rede dar sinal, já troquei a fonte para testar e todos periféricos estão testados, procurei capacitores estorados mas não encontrei nenhum e a bios já fiz um downgrade e depois voltei para a ultima versão para ver se era esse o problema mas nada de resolver

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu testei uma placa de video, no que eu voltei a antiga placa o pc n reconhcia mais, o engreçado  é que agora ele reconheceu a placa de rede pci com o drive instalado mas coloquei o cabo e não acendeu a luz e nem deu rede, depois testei pelo meu celular android fiz uma ancoragem usb ele mudou o status da rede de sem rede para um ponto de exclamação mas mesmo assim não ta indo :/

adicionado 39 minutos depois

bom acabei de conseguir por internet aqui pelo celular hahaha, quando eu estava testando as placas de rede off eu desliguei o controlador onboard na bios ai quando eu coloquei pelo celular com o controlador desligado não ia, eu pensei que mesmo sendo pelo usb teria que ter algum controlador onboard então resolvi ligar o controlador na bios e eis que a internet pegou pelo ancoramento usb do celular, mas o problema de reconhecer a placa de onboard no gerenciador ainda existe ...

Sem título.png

adicionado 40 minutos depois

hahaha acho que se eu não meter a bicuda nisso aqui vou comprar uma placa de rede usb cabeada mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

@TioJota

hahaha acho que se eu não meter a bicuda nisso aqui vou comprar uma placa de rede usb cabeada mesmo

 

Pode ser que seja a solução, mas acho estranho não estar reconhecendo a rede onboard,

tem certeza de que você não a desabilitou na bios ou o driver não está instalado ou está

com um driver errado?

 

 

adcarvalho 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 a solução va ser a usb mesmo porque a off board reconhece e aparece no gerenciador, mas quando plugo o cabo ela nem da sinal no led e continua sem internet

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×