Ir ao conteúdo
  • Cadastre-se
Gabriel Cauê

Perda de desempenho em pc mediano

Recommended Posts

Nos últimos 2 meses meu pc tem sofrido mudanças estranhas, do nada meu fps em games que eu rodava tranquilamente comecou a cair, como por exemplo: Lol eu jogava a 380 está malmente cravando em 144 na trava, Rust: Jogava no baixo,sem um lag,hoje não consigo rodar no minimo, pois laga tudo, não consigo nem andar,alem de cs que era 250-300 fps hj ta 60-70,Já rodei CCleaner,Malware bites,Desfragmentei o disco e nada. O computador tem uns 10-12 meses de comprado.


Configurações:

Processador: PROCESSADOR INTEL CORE I3-4170 HASWELL, 3.7GHZ, 3MB, DUAL-CORE
placa-mãe: GIGABYTE GA-H81M-H, INTEL LGA 1150 CHIPSET INTEL H81

RAM: HYPER X FURY 4GB 1600mhz
Placa de Video: PNY GEFORCE GTX 960 2GB GDDR5
FONTE: XFX 500W XT BRONZE

Editado por Gabriel Cauê
Acréscimo de conteudo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se seu S.O. for o W10... 4GB RAM, é muito pouco... experimente fazer o teste com mais um módulo de 4GB RAM, e veja se continua o problema.

Verifique também as presilhas do conjunto (cooler) do processador... se estão bem encai+xadas. 

Editado por Ed Dourado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×