Ir ao conteúdo
  • Cadastre-se
Samuel Lucchese

Formatação condicional - mudar cor de celular com base em outra

Posts recomendados

Ola pessoal!

 

Tenho uma planilha, onde contem as seguintes informações:

Na coluna B quando a celular conter a palava CAFÉ ficara amarela.

Mais gostaria também que as células da "Coluna A" fica-se amarela, quando a célula da "coluna B" conter a palavra CAFÉ, ou seja, usar uma formula condicional na célula A com base na célula B, com "Contem" em palavras e não números.

 

obrigado a todos!

 

EXCEL.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente: Selecione os dados da coluna, a partir de  A2, em Formatação condicional, Nova Regra e use a formula =CONT.SE($B2;"*CAFÉ*") e selecione a formatação desejada.

 

image.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deu certo!

 

Como estou vendo você colocou somente trava na coluna B e retirou as da célula.

 

obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!