Ir ao conteúdo
  • Cadastre-se
Ladex

Computador fx-8320e + GTX 750ti com pequenas travadas em jogos

Recommended Posts

Olá, então a um tempo tenho presenciado em alguns jogos bem leves travadas de 1 segundo a cada 3 minutos mais o menos que acaba se tornando chatas. Já fiz quais td pra resolver desinstalei programas usei o ccleaner desfragmentei o HD ocultei todos serviços da microsoft olhei mais de 15 tópicos com pessoas com o mesmo problema e q até agr não conseguiu resolver. e dai li em um topico que talvez as peças do PC não esteja recebendo energia suficiente dai baixei um programa (piriform speccy) e vi que acho eu q peças do meu PC não estão recebendo energia suficiente e veio a pensar que a causa pode ser essa OBS: Uso estabilizador esse pode ser um dos motivos da falta de energia aos componentes do meu PC?                                                                                                  Componentes do meu PC:  Processador: AMD FX-8320E Black editon  placa-mãe: Gigabyte GA-78LMT-USB3      Memória Ram: DDR 3 8gb     Fonte ATX 600W Cougar SL600      Placa De Video: Geforce Gtx 750TI gigabyte                                   

Screenshot_64.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte é de procedência duvidosa e você não deve usar estabilizador, ele só atrapalha. O usuário Faller fez um tópico dedicado à demonstrar as agressões que um estabilizador causa a um PC, sugiro a leitura:

Sei que o correto é medir as voltagens com um multímetro mas olhando a sua screenshot as linhas de 3v, 5v e 12v estão todas bem abaixo do normal. Primeiro tente ligar o PC direto na tomada para ver no que que dá, se os problemas persistirem provavelmente você terá de trocar de fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, valeu mas que fonte você me recomendaria já que essa tem 1 ano de uso mais o menos..  (Ela veio junto com PC gamer que comprei)

adicionado 10 minutos depois
14 minutos atrás, grievous disse:

A fonte é de procedência duvidosa e você não deve usar estabilizador, ele só atrapalha. O usuário Faller fez um tópico dedicado à demonstrar as agressões que um estabilizador causa a um PC, sugiro a leitura:

Sei que o correto é medir as voltagens com um multímetro mas olhando a sua screenshot as linhas de 3v, 5v e 12v estão todas bem abaixo do normal. Primeiro tente ligar o PC direto na tomada para ver no que que dá, se os problemas persistirem provavelmente você terá de trocar de fonte.

Ok, valeu mas que fonte você me recomendaria já que essa tem 1 ano de uso mais o menos..  (Ela veio junto com PC gamer que comprei)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá novamente, fiz o teste coloquei direto na tomada o PC e não mudo nd.. :/ jeito mesmo é ter q troca a fonte estou pensando em coloca uma de 600w pois pretendo faze upgrades e ter uma sobra de energia pra não correr risco irei ver umas de 600w obrigado pela ajuda ^^ Mas falta de energia a peças do PC pode danificalos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×