Ir ao conteúdo
  • Cadastre-se
Johnny Michael

Computador não reconhece a internet.

Recommended Posts

Bom já faz uns 2 anos que tenho esse problema só que ultimamente estou empenhado em solucionar ele, é o seguinte, toda vez que ligo o computador a internet não entra fica com o triangulo amarelo, eu tenho apenas 2 alternativas, fico plugando e desplugando o cabo de rede até aparecer rede 2 ou fico desativando ou ativando o Drive da placa de rede até funcionar, não é minha internet porque quando morava em SP tinha o mesmo problema.

Windows 7
Utilizo internet via Radio
Placa de rede: Qualcomm Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)

Fico no aguardo por uma alma caridosa que possa me ajudar. kkkkk

Editado por nefertiti
remoção no negrito do texto

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Johnny Michael  era o que eu suspeitava o Windows 7 tem criado ultimamente alguns problemas com as redes vai fazer o seguinte:  

 

Vai remover o cabo, caso ele esteja no computador. E vai clicar com o botao direito sobre o ícone das ligações ao lado do relógio. Vai abrir uma pequena lacuna com 5 opções (ligar a uma rede, ativar animação de atividade...) vai clicar em Diagnostico e Reparação vai deixar correr ate ao fim e quando acabar feche a janela, vai ter de desligar o Modem ou Router da energia por dez 10 segundos, 10 segundos mesmo! e como isso remover os cabos do Modem ou Router e so vai voltar a ligar o cabo das redes 40 segundos depois de voltar a ligar o Modem ou Router e ele estiver ligado. Depois de todo isto pode voltar a ligar o Cabo de rede ao Pc e caso isto nao dê. Eu aguardo Resposta ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Johnny Michael okey, Antes de mais quero que reinicie o pc com o cabo da rede ligado.

 

Se o problema persistir,

vamos atualizar a placa de rede, Vai precisar de uma pen caso nao consiga acender a a internet, e fazer download deste ficheiro http://www.iobit.com/downloadcenter.php?product=pt-driver-booster-free

(instale o programa só o programa cuidado com as publicidades não as instale, uma vez instalado e inicie o programa e deixe ele rolar ate ao fim.) 

 

0004E-E40B3-F37FE-10BB3 (Nota) quando for colocar o serial a internet tem de estar desligada. 

 

e este http://global-download.acer.com/GDFiles/Driver/Lan/Lan_Broadcom_15.6.0.6_W7x64_A.zip?acerid=635276796970354537&Step1=NOTEBOOK&Step2=ASPIRE&Step3=ASPIRE E1-572&OS=ALL&LC=pt&BC=ACER&SC=PA_3

e colocar na pen. Uma vez com os ficheiros na pen, coloque a pen no pc com a anomalia de rede, extrair e instale o programa veja se usa 64bit ou 34bit = 86bit

 

Caso tenha rede DriveBooster

 

Caso nao tenha rede Lan_Broadcom

 

1 - Testar o cabo. ja fez teste, se ele funciona com outros aparelhos?

2 - Atualizar o driver da placa de rede. É o que estamos a fazer..

3 - Testar o modem/roteador/HUB. Diz que testou mas o problema se mantém. 

Editado por Angello Sousa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço a todos ai pelo empenho em tentar me ajudar, mas acho que esse problema é na placa de rede mesmo não tenho o que fazer vou ficar com isso até trocar a placa-mãe, mas uma vez obrigado a todos ai. <3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×