Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Sidpower

Placa-mãe não dá vídeo em dois monitores ao mesmo tempo

Recommended Posts

Olá amigos, estou tendo um problema com uma placa-mãe nova que acabo de comprar que é a placa-mãe Desktop Itautec St4272 Socket 1155, pois ela não está dando vídeo em dois monitores ao mesmo tempo, na minha placa antiga que era uma positivo h61 os vídeos funcionavam normalmente ao mesmo tempo mas agora com esta placa nova não, eu coloco em dispositivos clones e ela só envia o vídeo e o áudio no que eu coloco como dispositivo principal e o outro fica em tela preta, nota: eu estou usando um monitor e um televisor /monitor que funcionava perfeitamente com a placa antiga antes dela estragar, o que estou achando estranho é que quando ligo o pc ele emite dois bip curtos, uma leve pausa e mais um bip curto, sendo que era para emitir apenas um bip curto especificando o perfeito funcionamento, e já tentei atualizar os driver de vídeo e áudio  mas recebo a mensagem que todos estão atualizados, se alguém poder me ajudar, grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×