Ir ao conteúdo
  • Cadastre-se
DjSlash100

Gt630 1gb ddr3 ou radeon hd 6570 2 gb ddr3

Recommended Posts

Meu pc

placa-mãe: asrock n68 s3 fx

Memoria: kingstone 4 gb 1333 mhz

Processador: Am3 fx 4100 3.60 ghz

Fonte: huntkey lw-6450sg

Qual placa de video sera que vale mais a pena ?

Vou comprar elas usadas a gt 630 por 130 ou a HD 6570 por 160 qual placa de video sera que vale mais a pena ?

Estou querendo rodar pelo menos overwatch com tudo no minimo pelo menos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está pensando em jogos? Porque se estiver primeiro trate de se livrar da sua fonte atual que, por ser genérica, não oferece o mínimo de qualidade em sua construção e pode danificar sua máquina como um todo. Compre uma CX 430 e depois você pode decidir melhor qual placa de vídeo pegar (já aviso que nenhuma dessas duas seria uma boa escolha) ... no mínimo do mínimo uma RX 460 2Gb já estaria de bom tamanho para jogos mais leves (Dota, CS, LoL, etc)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ítalo Bandeira A fonte eu estava vendo uma mymax 500w real ou uma Gamemax 500W , eu não posso gastar mais que R$180 com a placa de video e 130 com a fonte

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DjSlash10 Cara... tua máquina tá BEM desatualizada... Mas bem... Eu iria de Radeon e trocaria de fonte URGENTEMENTE.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DjSlash10 E cara, vai ter que por mais um pente de memória ram... com 4Gb tu não roda Overwatch

adicionado 1 minuto depois

@DjSlash10 Nenhuma das 2 cara... Se comprar uma fonte ruim/média teu PC pode se danificar e daí não tem mais volta... Bota no mínimo uma Corsair cx 500w 80 Bronze Plus que é em média 250 reais

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@John Souza Eu tenho um pente de 4 gb guardado não uso pois não sei o que aconteceu com a placa-mãe e um slot de memoria parou de funcionar do nada

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DjSlash10 Hm... a memória guardada é igual a tua que já está no Slot? Sabe a frequência dela? E a latência? As vezes, se são memórias diferentes, não rola

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DjSlash10 Hm... Pode ter dado pau no slot... Ou alguma configuração má estabelecida

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×