Ir ao conteúdo
  • Cadastre-se
thepinklemonade

Problema de queda de fps

Recommended Posts

Olá a todos, estou tendo problemas com meu Pc quando vou jogar Cs Go. Isso começou já faz dois dias, eu começo a jogar normalmente com uma média de 160 frames e gradativamente ele vai caindo até não conseguir bater 20 frames e meu Pc crasha. Vale ressaltar que rodo o jogo nas menores configs possíveis.  

 

dell 0gdg8y

i5 2400 3.10 ghz

4 gb ram ddr3 

geforce gtx 620

fonte de 500w 

 

Já abri, limpei as peças mas não resultou em nada. Estou preocupado com a Gpu. Abri o Cs em modo janela e entrei em um mapa simples p/ monitorar a temperatura da cpu e da gpu. A Cpu ficou em 45 ~ 55 graus, já a GPU quase batia 110 com 100% de uso. Seria isso meu problema?

 

Also, depois que fecho o jogo, a GPU demora muito para voltar a temperatura e a uma % de uso normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@thepinklemonade Boa tarde amigão,

voce está usando um monitor de GPU, certo ? repara se a queda de frames está ligada a um desses fatores :

- CPU acima de 90%

- GPU a 100%

- Queda intermitente no clock da GPU

- Uso de 90% ou mais da RAM

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cristian Gomes da Vitória Fiz testes com o MSI Afterburner

Carregando o mapa: 

 

GPU - 85 ºC, 45%, 810 Mhz

CPU - 45 ºC, 5%

RAM - 2760 mb

 

In-game:

 

GPU - 99 ºC, 72%, 810 Mhz (com o boneco parado, quando eu atirava passava dos 100º e a % também subia)

CPU - 50 ºC, 25%

RAM - 3200 mb

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@thepinklemonade Sua GPU ta esquentando muito, quase certo que é esta a razao do seu problema...

no proprio afterburner, coloca a ventoinha em 100% e vê se dá uma caida nessa temperatura

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cristian Gomes da Vitória Brinquei um pouco no mapa e de começo a temperatura estava em 85, mas logo foi subindo até alcançar a casa dos 100. Suponho que encontramos o problema. Vou dar uma lida no fórum de placa de vídeo. Muito obrigado pela sua ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@thepinklemonade Disponha amigo, se precisar é só falar !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@thepinklemonade A pasta térmica da placa de vídeo deve ter secado, compre uma a base de prata e faça a troca. Tomando os devidos cuidados é claro...

http://www.waz.com.br/pasta-termica-arctic-silver-5-35g.html


O CdH realizou testes para descobrir qual a melhor técnica e as vencedores foram um ponto minúsculo ou um ponto pequeno de pasta no centro do processador.

 

Editado por grievous

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, volto a pedir a ajuda de vocês. Tem algo que eu possa fazer para pelo menos amenizar a temperatura até eu conseguir comprar outra? Está anexo uma foto do PC aberto. 

P_20161206_144346.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×