Ir ao conteúdo
  • Cadastre-se
Xande1488

Computador trava durante boot ao instalar placa de vídeo

Recommended Posts

Boa tarde pessoal!

 

Configurações do meu PC:

placa-mãe: Ipmh61r3

Processador: Intel core i5 3.2 GHz

HD: Samsung 1TB

Memória: 4gb (no momento é essa, mas irei expandir para duas de 4gb kingston)

Placa de Vídeo: GTX 950 2GB

Fonte: Corsair CX 430w

 

 

Bom quando ligo o pc sem a placa de vídeo ele inicia normalmente, mas quando coloco a placa de vídeo com a alimentação externa, ele inicia a BIOS e trava passando uns 10 segundos +- e logo reinicia ficando nesse processo. Pelo cálculo que fiz com um amigo o total de carga utilizado pelos componentes seria +- de 310/320w, logo uma fonte de 430 suportaria. Fica minha dúvida o que poderia estar acontecendo?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente, ela ta armando ? Ventoinha girando e tal..

Segundo, começou do nada ou houve um algum acontecimento e a partir disto começou a dar ruim ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte e a placa são novas coloquei os dois ontem. Aparentemente a fonte está ok inclusive sem a placa de vídeo o pc liga normalmente.. O problema começa quando coloco a placa de vídeo no slot.. o pc trava na tela inicial de apresentação da BIOS e reinicia com 10seg +-@Cristian Gomes da Vitória @grievous !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Xande1488 esse barramento PCI-e ja teve outra placa instalada lá ? ele pode estar com problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous Por incrível que pareça, não encontrei o manual dessa placa inclusive o site do próprio fabricante só aparece informações superficiais. Ontem a noite entrei na BIOS (acessando pelo vídeo onboard), mas não achei nada relacionado sobre habilitação e desabilitação de vídeo onboard ou algo do tipo pci-e. O negócio está complicado!

adicionado 5 minutos depois

Já mandei até mensagem para a loja onde comprei a placa de vídeo.. perguntando se há algum problema de conflito com placas da pcware mais especificamente a Ipmh61r3. Vai que já surgiu algum caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Xande1488 Cada BIOS é diferente de uma pra outra, depende do modelo e fabricante mas todas seguem uma mesma lógica. Nesse vídeo o cara desativa o vídeo integrado indo em Advanced -> Chipset -> Southbridge Configuration -> Primary Graphics Adapter

No caso dele já estava correto, a ordem da placa-mãe para escolher o vídeo é primeiro PCIe depois PCI e por ultimo IGP(integrated graphics processor)

 

 

Acho que seria melhor testar a placa de vídeo em outro PC apenas por garantia, caso não funcione também pode ser ela o problema

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous  Não tem opção, por incrível que pareça na ponte sul só aparece para setar áudio e outra coisa lá que não é relcionado a vídeo. Procurando mais informação achei esse post aqui no forum: 

Vou testar a placa de vídeo e a fonte em outro pc e comprar outra placa-mãe. O problena todo está nessa placa-mãe.

adicionado 13 minutos depois

É realmente um placa muito fraca.. aquele tipo de placa que não te deixa fazer praticamente nada na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×