Ir ao conteúdo
  • Cadastre-se
Helyederson

Sistema alegando falta de memória

Recommended Posts

Antes de mais nada, obrigado. 

Ultimamente, desde novembro para ser mais exato, enquanto jogo o sistema anda dando o seguinte alerta de falta de memória: http://imgur.com/a/JG8oY

Apareceu pela primeira vez enquanto jogava Skyrim SE, o jogo apenas minimizou e ao clicar em cancelar a mensagem sumiu, não me preocupei achando que era apenas algum problema relacionado ao jogo, passei um bom tempo jogando Dota 2 e Skyrim SE, sem nunca aparecer esta mensagem. Porém, hoje de manhã fiquei com vontade de jogar GTA V, ao abrir o jogo, quando começa o gameplay o Windows faz som de alerta, o jogo sai da tela cheia mas continua a funcionar, porém, se eu minimizar o jogo, ou alterar qualquer configuração de vídeo o jogo fecha e eu vejo que a mensagem de falta de memória que causou o alerta. Ao testar com o The Witcher 3, o jogo inicia normalmente, o erro aparece mas o jogo continua, apos um tempo o jogo fecha subitamente.
Todas as vezes que o alerta de falta de memória apareceu, verifiquei o uso de RAM e estava entra 50% e 65%, longe de estar perto do limite. Suspeitei de que fosse problema na RAM, limpei os pentes, inverti a ondem deles, e o problema persiste. Fiz um teste de Stress de RAM, forcei alocar 97% da RAM (http://imgur.com/a/haH2Y) até aparecer o alerta, mas nesse caso é válido, afinal estava comendo memória, mas durante o jogo, com pouco mais da metade sendo utilizado o jogo fechar por falta de memória. Realizei o teste de stress sem aparecer nenhum erro, o mesmo para o diagnóstico de memória do Windows.

Alguém tem alguma ideia da causa do problema? É algo relacionado a software ou é meu combo processador + placa-mãe + memória de 4 anos atrás finalmente chegando ao seu limite?

 


Possuo atualmente as seguintes configurações:
Processador: Core i5 3570k @4.5GHz

Placa-mãe: Intel DZ68DB
Memória: 2x4GB G-Skill Ripjawls 1600MHz

Placa de vídeo: XFX R9 280x DD 3GB @1125MHz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Helyederson

 

Sabe usar o MSI Afterbuner e o RivaTuner? Seria bom ver isso, dentro do jogo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Agora a coisa ficou estranha de vez, abri com o Afterburn monitorando e tanto no GTA V quanto no The Witcher o alerta não apareceu e o jogo funcionou corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×