Ir ao conteúdo
  • Cadastre-se
Vinícius Danesin Aquilino

Mau Desempenho em Jogos

Recommended Posts

Boa tarde galera,

 

Segue a config do meu PC : 

 

VGA Sapphire R9 270X Vapor X 2GB DDR5 256Bits 

 

Fonte Corsair CX-600W 

 

Memória Corsair 8GB DDR3

 

placa-mãe GigaByte para AMD GA-78LMT

 

Processador AMD FX-6300 3.5Ghz.

 

Antigamente eu rodava Battlefield 4 no Ultra, com desempenho aceitável, variava de 40 a 60 fps. 

 

Hoje rodo BF4 em todas as menores configurações, variando de 15 fps até 70, mas travando muito....

 

Tentei rodar Battlefield 1, sem chance, só trava...

 

Estou com os drivers da placa de vídeo atualizados..

 

O que é anormal é essa queda absurda de Fps, e travar o jogo, como se tivesse um lag absurdo, porém eu sempre estou com ping baixo, aparenta ser algo de hardware mesmo.

 

O que será que está acontecendo? É meu primeiro post aqui, não entendo muito do que pode ser, então peço orientação, por gentileza!

 

Grato!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinícius Danesin Aquilino Primeiramente essa placa-mãe esta capando seu processador,

 

Veja as temperaturas do processador e placa de vídeo nos jogos

 

Recomendo fazer uma limpeza do driver de vídeo, faça o download do programa DDU e desinstale o driver atual, reinicie o computador e faça a instalação do driver atual.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel, eu fiz a desinstalação e limpeza dos drivers do programa que me indicou, e instalei novamente os mais atualizados. Teve uma leve melhora, mas nada demais....Esse final de semana tô querendo formatá-lo e trocar a pasta térmica do processador, você acha que deve ser isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinícius Danesin Aquilino Faça isso, não custa testar, mas como falei essa placa-mãe esta capando a performance do seu processador,

 

Qual temperatura da placa de vídeo?


Vá no painel de controle e opções de energia, coloque para Alto desempenho!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinícius Danesin Aquilino Faça aquele ajuste nas configurações de energia, e veja se muda algo,

 

As suas memórias são iguais? frequências e principalmente latências?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×