Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bruno Casely

Problemas com a placa de vídeo GeForce GTX 750 Ti

Recommended Posts

Bom, eu até já vi alguns problemas semelhantes ao meu aqui no fórum, porém nenhum igual. Eu recentemente comprei uma placa de vídeo e uma nova fonte para o meu PC. A placa de vídeo é uma Asus GeForte 750 Ti GDDR5 2GB. Ela no princípio até funcionou certinho, mas depois começou a dar problemas que se estendem até o presente momento.

 

O problema é o seguinte: meu PC demora muito iniciar quando eu instalo e coloco a placa para funcionar (isso quando aparece imagem). Na maioria das vezes ele não aparece imagem ou simplesmente para de gerar imagem quando estou usando. Muitas vezes parece que o PC fica "sobrecarregado" e não está suportando a placa ou com alguma incompatibilidade.

 

Eu sou estudante de arquitetura e uso programas como AutoCAD e SketchUP. Esse foi um dos motivos que me levaram a querer comprar essas peças para melhorar o desempenho no PC, pois as vezes ele gerava imagens renderizadas com muita dificuldade e em baixa qualidade.

 

Outro motivo são, é claro, os jogos de PC. Tenho alguns títulos novos do mercado que nem me dou o trabalho de instalar, pois sei que o PC não vai aguentar. Comprei a placa também pensando nisso, mas nem jogos mais antigos ele rodava com bom desempenho e as vezes até travava tudo em determinados momentos (com a placa de vídeo instalada).

 

Eu não sou totalmente leigo no assunto, mas também nem de longe sou um grande conhecedor de hardware. Comprei junto com a placa de vídeo uma fonte Corsair CX 430, pois a nominal que tinha antes não suportaria a placa, mas mesmo assim, a placa de vídeo permaneceu com o mesmo problema e eu já não sei o que fazer.

 

Instalei todos os drives corretamente e depois vi que os antigos poderiam ser o problema. Mesmo desinstalando os drives antigos da placa on-board, o problema permaneceu. Pesquisei também sobre compatibilidade e desempenho de hardware e pelo que percebi, era pra essa minha configuração atual funcionar, mas até agora só tive raiva com essa placa. Ainda não testei em outros PCs, mas é como eu disse: logo que comprei as peças, durante a primeira semana ela funcionou corretamente, agora ela funciona as vezes, apenas.

 

Se houve algum problema com a placa, existe alguma forma de saber? Como testar o desempenho dela?

 

Bom, eu agradeço quem puder ajudar.

 

Meu atual hardware:

 

Processador: Intel Core i3-3220 3.3GHz

Placa-mãe: Gigabyte H61M-S2PH

Placa de vídeo: Atualmente estou usando a on-board, porém a que tenho é a Asus GeForce 750 Ti GDDR5 2GB (motivo do problema)

RAM: 4GB DDR3 1600MHz

Fonte: Corsair CX 430

HD: 500GB

Drive óptico: CD-R/DVD

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Casely Veja se sua placa-mãe está com a BIOS atualizada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua placa de vídeo possui conetor de força ou é alimentada diretamente pela pci express? Se possui verifique o cabo de alimentação da placa de vídeo se esta bem plugado e se ela  não possuir verifique se o conector de 24 pinos da placa-mãe esta bem plugado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela é alimentada diretamente da PCI Express. Eu já conferi o conector de 24 pinos e está bem plugado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então você terá de supervisiona-la através de software para determinar alguma coisa,  verificar se ela esta atingindo o clock correto quando exigido se não sera por mal alimentação de força ou algum componente da placa de video danificado, e para ter certeza se é ela ou o pci express que não esta alimentando corretamente terá de testar outra placa de vido no seu pc de algum amigo ou a sua no pc de alguem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous Windows 8.1 x64.

 

@rodrigops É, eu não atualizei a BIOS.

 

@WMF Vou tentar testar outras peças, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×