Ir ao conteúdo
  • Cadastre-se
welerson brito

Smat tv philips 55pfl8008 com som ,mas sem imagem

Recommended Posts

Tenho uma Tv Philips Smart 55" 3D com Ambilight trilateral (55PFL8008G/78).
Tem algumas semanas que ela começou a desaparecer a imagem , mas as demais funções funcionam normalmente. 
Até então, eu fazia um reset na Tv, e ela voltava ao normal, porém, a frequência foi aumentando e ontem, ela começou a piscar enquanto eu assitia.

Um outro detalhe, é que quando a tela esta escura, consigo perceber que a imagem está bem fraca ao fundo.

Sou formado em eletrônica, mas sempre atuei na área industrial coma automação.
Mas gostaria muito de tentar consertar este problema...

Hoje estragou de vez! Decidi desmontar e notei o seguinte:

A placa que alimenta os led´s, pra mim parece uma fonte (SK 316.2 015.d), estava enviado apenas 50 V no conector 1319CN3 pino 1(RCA) e 50V no 1316CN2 pino 8 (=LCA).

Desconectei a placa e conectei novamente, pra minha surpresa, a tela acendeu normal e esta funcionando ate agora, porém, notei que o Transistor Q906 esta aquecendo muito! Testei todos os resistores próximos dele e os diodos também... tudo parece normal!

Quando ela voltou a funcionar achei as seguintes tensões nos conectores de alimentação dos leds:



1316CN2 
Pino 01 LC1 => 20 V
Pino 02 LC2 => 20 V
Pino 03 LC3 => 20 V 
Pino 04, 5, 6, e 7 => 0 V
Pino 8 LCA => 93 V

1319CN3 
Pino 01 RCA => 93 V
Pino 2, 3, 4, e 5 => 0 V
Pino 06 RC1 => 20 V
Pino 07 RC2 => 20 V 
Pino 08 RC3 => 20 V

PODERIA ME DAR UMA DICA DE POR QUE O "Q906" ESTA AQUECENDO? você TERIA O ESQUEMA DESTA PLACA?
Minha conclusão esta certa? Se não for possível reparar esta placa, eu posso comprar uma placa nova no mercado livre?

Ficarei agradecido se  puder compartilhar seus conhecimentos comigo?

 

Obrigado

 

Se você desejar posso lhe enviar fotos da placa e da TV!

Slide1.JPG

Slide2.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

@welerson brito

Boa tarde,

Eu não tenho o esquema dessa TV.

 

Mas seguindo o que o senhor disse, desligou a placa da placa principal e a tela acendeu, já temos a informação que o backlight e circuito LED driver estão bons.

 

Agora o senhor precisa medir a tensão de todos os terminais da fonte que vão para placa principal através do conector.

 

Outra coisa, o senhor pode seguir a linha desse transístor. Descubra pra onde vai e cheque as tensões dos demais também. Como ele está aquecendo, pode ser sinal de que exista uma fuga muito grande na linha dele. 

 

Verifique esse capacitor eletrolítico aí próximo e resistores de superfície(SMD) na parte de baixo da placa.

 

Faça isso até que outros colegas e o @Bcpetronzio dê uma olhadinha aqui também.

 

Se eu encontrar o esquema eu posto aqui.

 

Até breve.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela dica!


O emissor do transistor que esta aquecendo, esta ligado no pino 7 (RC2)do conector que alimenta as barras de led.

Conferi as tensões em todos os transistores e estão bem parecidas (diferença de 500 mV) a mais no que esta aquecendo.

Conferi os resistores e diodos smd e  estão ok!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses transistores podem estar mau dimensionados e por isso esquentando muito...

Remova esse que mais esquenta e teste-o fora da placa, provavelmente já deve estar com fuga.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, Bcpetronzio disse:

Esses transistores podem estar mau dimensionados e por isso esquentando muito...

Remova esse que mais esquenta e teste-o fora da placa, provavelmente já deve estar com fuga.

eu também imagino isto.

adicionado 1 minuto depois

@welerson brito

você tem que nos informar o código dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele suporta uma corrente superior, porém o poder de dissipação é menor!

Você pode colocar esse 2SA1020 tranquilo! ele não vai queimar nem por tensão nem por corrente! Pois a corrente que ele suporta e o dobro do original!...

Um conselho! Troque todos esses PNPs desse circuito...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Fala Galera!

 

Troquei todos os transistores e o problema continua!

 

Um ponto que notei, é que a tensão que eles chamam de "LCA" e "RCA" que deveria ser de 82,5 V , esta em 95,3 V, aproximadamente 15% superior...

 

Alguém tem alguma outra dica? 

Alguém tem o esquema desta TV?

 

Obrigado.

adicionado 0 minutos depois

Esqueci de mencionar...

 

LCA e RCA se referem à tensão de alimentação dos Led´s. (Lado direito e esquerdo)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma pergunta Bcpetronzio:

 

Com algum leds aberto é normal a tv funcionar?

Pergunto, porque ela funciona por aproximadamente uns 45 minutos, depois a tela escurece, mas o som continua...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@welerson brito

Olá Feliz 2017 pra você...

Feliz 2017 pra você @Bcpetronzio !!!

 

Nem sempre um LED se abre, é comum também ficarem tão fraquinhos, que apenas mantém a condução sem emitir luz alguma, e permitindo a alimentação dos demais.

 

Acho que é o seu caso, e pode ter no mínimo 3 LEDs (se for de 6V) com o mesmo sintoma, pra justificar a tensão não consumida.

 

Aí ficou complicado, porque tem que desmontar praticamente TUDO pra se chegar ao barramento de LEDS.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×