Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cleber Navarro

xfx rx 460 4gb nao da video

Recommended Posts

ola bom dia/tarde, nao sei mais aonde procurar, vamos la, comprei uma rx460 de 4gb, coloquei no pc e nao da video, coloquei outra placa de video e funcionou, na onboard tb funcionou mas se eu colocou ela e tento ligar, ela nao liga e se ela estiver instalada e conectada no pc e tentar ligar o video na onboard tb nao funciona, ja levei a placa em um amigo pensando q ela estava com defeito e ela esta funcionando perfeitamente, apenas no meu pc ela nao da video e o pc liga tudo, pelo que eu percebi, quando ela esta instalada e conectada, o teclado nem liga, tp parece ou realmente nem esta dando o boot no pc pra ligar, pelo amor de deus se alguem de uma boa alma puder me ajudar, vou colocar a config do meu pc abaixo:

 

Fonte antec 520 high current gamer

Memoria : 2x4gb corsair

placa-mãe: gigabyte z77 d3h

hd 1 tb wd

processaodr: i5 ivy bridge 3550

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/12/2016 às 00:19, Myrodrel disse:

Estou com o mesmo problema, você obteve alguma resposta amigo?

 

sim amigo, consegui resolver meu problema, tentei a ultima vez e atualizei a bios da minha placa-mãe e funcionou direitinho,tenta atualizar a sua vai ver é isso tb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×