Ir ao conteúdo
  • Cadastre-se
Heleno Constantinopolos

Não alcanço mais de 60 fps em nenhum dos meus jogos

Recommended Posts

Duvida. Possuo uma maquina relativamente boa, i7 3770, mother b75m-d3h, 16gb hyperx 1600 (2x8), gtx 1070sc evga acx 3.0, cooler corsair a70, 2hds 1tb 7200rpm, monitor samsung 2233sw. Jogo project cars, asseto corsa, homefront the revolution, battlefield 4, call of duty ghosts, mas nenhum deles roda a mais de 60fps no ultra em fullhd. Não é ruim, mas vejo diversos videos onde o fps passa de 80,100 com configurações até inferiores a minha. Onde posso estar errando? Uso o evga precision xoc para as medições.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Heleno Constantinopolos

Complicado, sua config era pra pegar até mesmo 100 fps + no BF4 por exemplo sem nenhum gargalo, há algo de errado sim.

 

Você diz estar fazendo medições pelo EVGA precision, verifique a temperatura então enquanto joga, quando a placa ou processador esquentam muito, tendem a reduzir sua performance por segurança.

 

Outro possível problema são drivers, você pode não ter ele instalado ou pode estar corrompido. Baixe o DDU (Display Driver Uninstaller), siga os procedimentos de desinstalação do driver da placa de vídeo e depois baixa e instale novamente o driver mais atualizado encontrado no site da Nvidia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/12/2016 às 05:19, Narak13 disse:

@Heleno Constantinopolos

Complicado, sua config era pra pegar até mesmo 100 fps + no BF4 por exemplo sem nenhum gargalo, há algo de errado sim.

 

Você diz estar fazendo medições pelo EVGA precision, verifique a temperatura então enquanto joga, quando a placa ou processador esquentam muito, tendem a reduzir sua performance por segurança.

 

Outro possível problema são drivers, você pode não ter ele instalado ou pode estar corrompido. Baixe o DDU (Display Driver Uninstaller), siga os procedimentos de desinstalação do driver da placa de vídeo e depois baixa e instale novamente o driver mais atualizado encontrado no site da Nvidia.

Resolvido o problema, a TV estava plugada na mesma placa pelo cabo hdmi. Ao desplugar a mesma a taxa de fps subiu muito. Como eu estava usando no modo espelho, acredito que estava limitando. Com as duas telas ligadas, em modo estendido, o erro não aparece. Somente na duplicação dos vídeos. Obrigado pela ajuda amigos!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Heleno Constantinopolos

 

Explicado. A placa de vídeo e o processador estavam realizando trabalho dobrado por isso a queda de fps, fico feliz que tenha descoberto o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×