Ir ao conteúdo
  • Cadastre-se
Icaroos

Monitor - sem sinal

Recommended Posts

Pessoal, bom dia,

 

Comprei há duas semanas um PC na Pichau, ele chegou nesta segunda-feira (05).

 

Ontem eu o liguei, porém, quando ligo o monitor aparece como "Sem sinal", já verifiquei se os cabos estavam bem fixados e recoloquei a memória RAM.

 

Quando ligo o funcionamento é aparentemente normal, as ventoinhas estão funcionando e as luzes se acendem.

 

Sabem o que pode ser? Já entrei em contato com a Pichau ontem e estou aguardando resposta.

 

Muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se a chave seletora de tensão esta na posição correta...

Você deve estar ligando ele em 110V com a chave para 220V!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Geralmente isso é problema de monitor mesmo.

Como o produto é novo, cabe troca do produto ou suporte da assistência técnica.

 

É aguardar pra ver o que a loja vai te propor.

Espero que dê certo ;)

 

abraços.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom que descobriu! Providencie a troca dele o mais rápido possível, pois depois de 7 dias após a compra, só uma autorizada poderá te ajudar!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×