Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dean_Winchester

HDMI não dá som na televisão

Recommended Posts

Olá, galera

 

É o seguinte... tô precisando de uma super ajuda com meu notebook. Modelo dele é Pavilion dv3500 HP e desde que levei ele numa assistência técnica ele não dá mais som na TV com o cabo HDMI e antes funcionava de boa! Eu já tentei praticamente tudo que podia: instalar driver, habilitar som da tv como padrão (imagem em anexo), atualizar BIOS, olhar nas configurações da mesma se há algo para se habilitar, mas não tem. Enfim, já tentei de tudo. Alguém pelo amor de Deus pode dar uma luz do que pode ser isso? O técnico só trocou a bateria da bios, soldou algo (que eu não lembro bem do que seja) porque o notebook não ligava, trocou o HD e formatou, não vejo porque alguma dessas coisas que ele tenha feito possa dar alguma interferência enquanto a isso. Se alguém puder me ajudar, agradeço desde já!

print.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Então, Fabio... Eu já coloquei o som da TV como padrão, conforme o print que enviei na primeira resposta... já atualizei a BIOS e instalei os drivers de som, por enquanto foi isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

este não é a TV,é o SPDIF,no seu caso deve aparecer como HDMI,está para mostrar dispositivos desabilitados?abra o menu nesta janela(clique na caixa com o botão direito),tambem olhe no gerenciador de dispositivos se aparece high definition audio device(AMD) ou alguma coisa parecida para placas NVidia,intel HD graphics eu não sei.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
14 minutos atrás, Joaquin disse:

este não é a TV,é o SPDIF,no seu caso deve aparecer como HDMI,está para mostrar dispositivos desabilitados?abra o menu nesta janela(clique na caixa com o botão direito),tambem olhe no gerenciador de dispositivos se aparece high definition audio device(AMD) ou alguma coisa parecida para placas NVidia,intel HD graphics eu não sei.


É disso aqui que você fala, cara? Tá mostrando os dispositivos desabilitados sim... e antes era nesse SPDIF/HDMI ai que habilitava o som da tv mesmo. Também fui no gerenciador de dispositivos e tá tudo normal lá, segue os prints.

P.jpg

P2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim é spdif/hdmi,não ví direit,quando você extrai os drivers na pasta,geralmente C:\NVIDIA\,lá dentro deve ter o driver do HDMI separado para instalar,já tentou isso?pode tambem ter dado problemas na trilha do conector hdmi entre várias outras firulas,eu não tenho mais ideias do que pode ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
17 horas atrás, Joaquin disse:

sim é spdif/hdmi,não ví direit,quando você extrai os drivers na pasta,geralmente C:\NVIDIA\,lá dentro deve ter o driver do HDMI separado para instalar,já tentou isso?pode tambem ter dado problemas na trilha do conector hdmi entre várias outras firulas,eu não tenho mais ideias do que pode ser.


@Joaquin  Que driver da nvidia é esse? Porque o driver de som que baixei foi direto no site da HP com o modelo do meu notebook e não extrai, só vem o instalador, eu coloco pra instalar e pronto. Desculpa qualquer ignorância, é que sou leigo ainda, hahaha. :tw_confounded: Obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu pesquisei e achei o modelo que diz ter uma placa nvidia 9300M GS,eu imagino que a placa de vídeo seja responsável pelo som para a saída HDMI,eu nunca ví coisa diferente,mas caso não for,daí os drivers do site da HP deveriam funcionar.

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=c01571743 é este o seu modelo?

edittttttt:

achei esse link de uma discussão sobre estes drivers IDT

https://h30434.www3.hp.com/t5/Notebook-Audio/IDT-Audio-Issue-HDMI-Output/td-p/1324099

a ultima resposta diz para desinstalar os dispositivos de áudio do gerenciador de dispositivo e reiniciar o pc,ou você dar um escaneamento para detectar mudanças de hardware.

Editado por Joaquin

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@JoaquinÉ esse sim!

Já reinstalei os drivers e nada, mano. Desinstalei lá.... não é possível que alguém não tenha uma luz do que seja ai, hahahaha. :/ Será que quando o técnico abriu o notebook pode ter acontecido algo pro som parar, cara?

Editado por Dean_Winchester

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
 

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×