Ir ao conteúdo
  • Cadastre-se
BossK

PC liga mas não dá vídeo.

Recommended Posts

Boa tarde,

 

Meu computador simplesmente parou de funcionar após eu organizar os cabos da fonte dele e eu não tenha ideia do que possa ter sido.

 

Organizei os cabos da fonte, liguei cada um deles corretamente (certeza) e quando fui ligar o computador, ele ligava os LEDs e coolers porém desligava e tentava "religar" sozinho, fazia um barulho estranho (aparentemente era o HD) e não bipava. Depois de mais algumas tentativas o PC parou de ligar/desligar e fazer barulho e passou a ligar por completo, porém sem dar vídeo.

Eu testei a fonte em outro PC e já descartei a hipótese de ser ela, também limpei os pentes de RAM e testei cada um dele individualmente, lembrando que o PC não bipa de maneira alguma. O que pode ser? Será que de alguma forma estraguei minha placa-mãe (energia eletrostática)? Pode correr risco de eu ter queimado o processador também (lembrando que só mexi nos cabos da fonte)?

 

Se alguém puder me dar uma luz de qual é o problema, agradeço.
Desde já, muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente trocar a  gpu de slot, se for possível.

Aguardo o teste para prosseguir.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Lucas Machado_734648 disse:

Experimente trocar a  gpu de slot, se for possível.

Aguardo o teste para prosseguir.

@Lucas Machado_734648 Eu tirei a GPU e testei na onboard, o resultado foi o mesmo... O monitor também não é porque tô usando outro PC nele.

 

Aliás, seria menos mal se fosse a GPU, tá na garantia...

Editado por BossK

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BossK Tentou testar os componentes do seu pc em outro?Teste Processador,GPU,RAM em outra placa-mãe compativel,se os componentes funcionarem problema é na placa-mãe!Também teste essa fonte em outro pc pode ocorrer que o cabo de 24 pinos ou o 12v estejam com mal contato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema pode estar nos cabos de sua fonte. Na conexão com a GPU. Experimente retirar memória ram e ligar o pc sem elas. Refaça seu cable management.
Aguardo resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FuuryGAMING Já testei a fonte em outro PC, a GPU também não está com problema pois tirei ela e tentei usar a onboard, sem sucesso também. Quanto a RAM/processador eu não consigo testar pois não tenho placa-mãe compatível.

adicionado 4 minutos depois

@Gustavo.Loggin Clear CMOS ainda não tentei, mas já tentei ligar sem as memórias e também não dá bipe nenhum.
Vou tentar o reset e digo o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, BossK disse:

adicionado 4 minutos depois

@Gustavo.Loggin Clear CMOS ainda não tentei, mas já tentei ligar sem as memórias e também não dá bipe nenhum.
Vou tentar o reset e digo o resultado.

 

Qualquer PC obrigatoriamente deve bipar (se possuir speaker, claro) caso esteja sem os módulos de memória, se ele não bipa é porque não há processamento e isso envolve placa-mãe, processador ou fonte. É difícil saber e o correto seria o teste dos componentes separadamente, o que pode ajudar é tu remover ele por completo do gabinete e então testá-lo somente com placa-mãe e processador e ir incrementando os componentes um a um.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se ele só mexeu nos cabos, nos cabos deve estar o problema...
Refaça o trabalho dos cabos e poste o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Lucas Machado_734648 disse:

Se ele só mexeu nos cabos, nos cabos deve estar o problema...
Refaça o trabalho dos cabos e poste o resultado.

 

Negativo, oscilações e eletricidade estática durante o procedimento podem alterar o comportamento dos componentes principalmente placa-mãe e memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah tá... Mas quanto de energia esse cara produz? Eu sei que estática pode comprometer o funcionamento de componentes, mas acho que não é o caso, já que ele disse que só manuseou os cabos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de tentar Clear CMOS e sem sucesso. A fonte não é o problema pois testei ela em outro PC e funcionou.

 

Tentei ligar sem as memórias de novo e sem nenhum bip, lembrando que o speaker está conectado.

 

A placa-mãe possui algumas "manchas" em algumas trilhas e soldas mas isso já estava nela antes desse problema, será que pode haver alguma influência? Só rezo para que não seja o processador KKKKKKK

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Machado_734648 Manuseei os cabos mas o processo entrei em contato com a placa-mãe.

 

Seguinte, vou mandar uma foto de uns plugs do gabinete aqui que não possuo total certeza se estão certos, de resto, não vejo erro.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cabo do processador está OK, na placa não há nenhum capacitor estufado (no PC antigos tá funcionando normal, engraçado).

 

Eu tô quase desistindo e levando pra um técnico...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BossK Isso tem cara de ser algum componente dando curto com a placa-mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei a placa fora do gabinete e também não deu em nada. Levei no técnico e ele disse que pode der que o gabinete prensou os cabos que passei por trás na parte traseira da placa-mãe, dando curto dela, é o palpite mais provável, processador eu duvido que seja.

 

Deixei o PC lá e amanhã descubro que ***** que é.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×