Ir ao conteúdo
  • Cadastre-se
lucasw0

Gargalo não detectado GPU e CPU

Recommended Posts

bom dia, boa tarde ou boa noite...

 

Minha Gpu não usa 100% e o processador trabalha igual escravo...
monitorando percebi que em alguns jogos como skyrim ele usa 40 % da gpu e a cpu entre 80 a 100 % 
ja no LoL meu pc só trabalha com RAM e CPU e a gpu fica 25% sem fazer nada e meu fps fica baixo
minha placa de video deveria rodar tudo no ultra porque meu pc antigo rodava lol tranquilamente e este não 

estou usando:
FONTE: 500W GBT
MEMORIA:4gb de ram DDR2( detectavel 3,25)
processador: Core 2 Duo E7500 @ 2.93 Ghz 2,21 GHZ
Placa de vídeo: ATI Radeon HD 4850 512MB
placa-mãe: Gigabyte GA-945GCMX-S2
DOIS HDs: 150GB ( Sistema ) 500gb (Jogos)

ps: : eu usava uma placa-mãe DDR3 4GB detectavel até 8gb mas infelizmente a placa de vídeo acima não dava vídeo nessa placa-mãe... e eu usava uma 8600GT antes de colocar a 4850.

ps²: esta placa era do meu primo e eu comprei dele ela estava parada 2 anos e apresentava uns artefatos nos primeiros dias mas agora está tranquila.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucasw0 Essa fonte é bomba, troca assim que possível. Uso baixo de GPU não é gargalo, o uso da sua GPU no Skyrim fica oscilando bastante (tipo indo de 90% pra 40%) ou é assim sempre? Está rodando em qual qualidade gráfica? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucasw0
Primeiro ponto: Seu sistema é 32 bits ? Estranho detectar apenas 3gb ...

Segundo ponto: Seu processador ate que é "bonzin" ... mas não consegue trabalhar com apenas 3gb .... pode ser esse o probleminha

Terceiro ponto: Fonte bomba hahahahahah troque ela assim que possivel!

Quarto ponto: Analise a temperatura do seu sistema ... como CPU e GPU ... pode ser que te ajude a identificar o problema o/ (Use programas como everest ou MSI afterburner)

E é isso ai o/

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, Pepper Boy disse:

@lucasw0
Primeiro ponto: Seu sistema é 32 bits ? Estranho detectar apenas 3gb ...

Segundo ponto: Seu processador ate que é "bonzin" ... mas não consegue trabalhar com apenas 3gb .... pode ser esse o probleminha

Terceiro ponto: Fonte bomba hahahahahah troque ela assim que possivel!

Quarto ponto: Analise a temperatura do seu sistema ... como CPU e GPU ... pode ser que te ajude a identificar o problema o/ (Use programas como everest ou MSI afterburner)

E é isso ai o/

1 - 64BITS, placa-mãe que não detecta mesmo ... 
2 - pode ser também.. mas na minha placa que detecta 4gb certinho e expande até 8gb essa placa de vídeo n da video e eu quero utilizar ela pra jogar tudo sem lag...
3 - vim do iraque mas vou trocar ela assim que eu puder

adicionado 1 minuto depois

@Godzilla_Giroflex em todo jogo a cpu fica 100% e a gpu quase não trabalha ela só trabalha se eu tacar tudo no ultra e ativar os anti-aliasing que da lag pacas ... ai ela fica 97% de usage mas não ganha fps ... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×