Ir ao conteúdo
  • Cadastre-se
fabio juvenal

Placa de vídeo não está mais como antes

Recommended Posts

Então estou postando essa dúvida minha pois estou achando muito estranho a mudança de comportamento do meu pc. Montei essa maquina a pouco tempo, para ser mais preciso a 9 meses e meio, até a uns dois três meses atrás estava tudo tranquilo rodando todos os jogos e os programas que eu uso tranquilamente exemplo: gta5 (full hd) com as minhas configs pessoais batia tranquilamente 80~95fps, com as recomendadas que puxava um pouco mais em torno de  76~85fps, BF4 (ultra fullhd) batia 85~100fps , entre outros jogos menos relevantes também rodava "liso em fullhd", um outro exemplo é de um software de desenvolvimento 3d onde eu trabalho criando e renderizando cenas, uma cena que eu demorava 20 min para renderizar hoje estou levando cerca de 30 min usando a tecnologia CUDA para usar a maior parte da renderização para a placa de vídeo, a questão que me deixa com uma pulga com atrás da orelha é que tanto o gta5 como o bf4  que são os jogos que eu mais jogo hoje estão com o desempenho muito diferente de como era antes, hoje gta5 na minha config  bate 70~85 fps e nas recomendadas 65~75 sem falar nas quedas de frames de uma hora para outra o que não ocorria antes, bf4  no ultra está parecendo que minha placa não aguenta roda a 80~90 fps mas os gráficos ficam muito ruins, parecendo que tem um motionblur na tela. Isso está me incomodando muito gostaria de saber se isso é normal, e/ou se tem como resolver isso, sei que minhas configs não são lá essas coisas mas é o que eu tenho, e qualquer outra dica em relação a minha configuração será bem vinda. Agradeço desde já!

CONFIGURAÇÃO:

motherboard: msi z97 g43 gamming 
processador: i5 4590

placa de vídeo: gigabyte gtx 960 4gb overclock edition 128bits

ram: 2x8gb 2666mhz tridentX

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a marca e modelo da fonte? Usas estabilizador? Use um programa para verificar a temperatura dos componentes ao jogar e renderizar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa desculpa pela demora, achei que já tivesse respondido mas,não tinha enviado a resposta. Tenho uma cooler master g600, não uso estabilizador e em questão das temperaturas ela se mantém mais ou menos a mesma média de antes, uso o próprio software da placa-mãe que são os da msi, afterburner, comand center e o gaming app. Tipo ele fica com média entre 39~70°, minha placa de vídeo fica entre 37~65º.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente dar uma limpada nela e nos slots pci-e da placa-mãe, depois disso deixe rodando um teste de stress por um tempinho e veja como ela se comporta. Tente atualizar os drivers também, pois talvez alguma atualização possa ter bugado, ai voce pode tentar desinstalar ele ultilizando um programa chamado DDU e instalar novamente o driver mais recente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×