Ir ao conteúdo
  • Cadastre-se
Marcio Esteves

Instalando Watercooler CORSAIR X60 hydro em placa ASSUS X99 AII

Recommended Posts

Bom dia.

 

Estou montando uma máquina e deparei com um problema: Comprei watercooler H60 da corsair e ao tentar instalar, descobri que a placa não possui local para o plug de três pinos. Todos os conectores na placa são de quatro pinos. Adicionalmente, por favor, onde devo instalar a bomba e onde instalo a ventoinha?

 

Obrigado,

Compartilhar este post


Link para o post
Compartilhar em outros sites

você pode instalar o conector de 3 pinos no de 4, tem até um encaixe para não errar. 

Veja no seu gabinete o local mais adequado ao radiador, da uma pesquisada nas fotos etc...

adicionado 1 minuto depois

O conector de 4 pinos, o quarto é o PWM que permite a placa-mãe controlar o fan, o terceiro pino é permitindo verificar a rotação, e os outros 2 é fase e neutro. Ou seja, só n vai funcionar o PWM, de resto, tudo tranquilo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Luan.

 

Só para não perder o embalo: esta placa tem três pontos para conectar energia (atx, 8 pinos e 4 quatro pinos). Minha fonte, uma corsair 750 antiga, não tem todos estes conectores. Você sabe dizer se posso conectar apenas o de quatro pinos?

adicionado 0 minutos depois

@Flávio Santana Lima Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, Marcio Esteves disse:

Obrigado Luan.

 

Só para não perder o embalo: esta placa tem três pontos para conectar energia (atx, 8 pinos e 4 quatro pinos). Minha fonte, uma corsair 750 antiga, não tem todos estes conectores. Você sabe dizer se posso conectar apenas o de quatro pinos?

adicionado 0 minutos depois

@Flávio Santana Lima Obrigado.

 

 

Você precisa conectar pelo menos no de 8 pinos. Aqueles 4 pinos que ficam do lado é para overclock extremo, segundo este post:

http://www.tomshardware.com/answers/id-2871028/motherboard-pin-pin-cpu-power-pin.html

 

Eu estava dando uma olhada e não estava achando placas com conectores de 8 e 4 pinos. Achei que você estava se confundindo, mas a Asus X99 Sabertooth tem esses três conectores. 

 

Mas a sua fonte deve ter um conector de 8 pinos que você pode dividir em 2 de 4? Correto? Você precisa de um conector de 8 pinos. Se não tiver, precisa trocar a fonte e comprar uma que tenha pelo menos 8 pinos para a CPU. Se arrumar uma com esses 4 pinos extras, melhor ainda.

 

Não sei quais seriam os problemas em usar apenas 4 pínos no conector de 8 (que é o principal). Mas não recomendo fazer isso. Você encontra uma fonte barata e moderna com esses conectores.

 

OBS: abra um tópico na seção de fontes para não sair do tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Contiusa disse:

 

 

Você precisa conectar pelo menos no de 8 pinos. Aqueles 4 pinos que ficam do lado é para overclock extremo, segundo este post:

http://www.tomshardware.com/answers/id-2871028/motherboard-pin-pin-cpu-power-pin.html

 

Eu estava dando uma olhada e não estava achando placas com conectores de 8 e 4 pinos. Achei que você estava se confundindo, mas a Asus X99 Sabertooth tem esses três conectores. 

 

Mas a sua fonte deve ter um conector de 8 pinos que você pode dividir em 2 de 4? Correto? Você precisa de um conector de 8 pinos. Se não tiver, precisa trocar a fonte e comprar uma que tenha pelo menos 8 pinos para a CPU. Se arrumar uma com esses 4 pinos extras, melhor ainda.

 

Não sei quais seriam os problemas em usar apenas 4 pínos no conector de 8 (que é o principal). Mas não recomendo fazer isso. Você encontra uma fonte barata e moderna com esses conectores.

 

OBS: abra um tópico na seção de fontes para não sair do tópico.

A minha fonte tem o conector de 8 pinos. Apesar de encaixar, a conexão não é idêntica.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Marcio Esteves disse:

A minha fonte tem o conector de 8 pinos. Apesar de encaixar, a conexão não é idêntica.

 

Melhor então você abrir um tópico na seção de fontes. Se for necessário, eles vão indicar a fonte correta para a sua configuração.

 

Bos sorte!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×