Ir ao conteúdo
  • Cadastre-se
Cairo Alberto

Não reconhece hds secundários

Recommended Posts

em um dia normal meu pc simplesmente da tela azul, mas a contagem que normalmente vai de 0 a 100 antes de reiniciar continuou 0 e reiniciou depois disso meu pc não ligava de jeito nenhum, em uma das tentativas apareceu "get fw version failed" e iniciou, agr quando eu coloco o CSM em UEFI ONLY ele encontra todos os hds mas não inicia o windows, da a mensagem de que não encontrou o sistema, quando eu coloco LEGACY OPROM ONLY, ele não acha nada conectado aos SATAs, se eu coloco tando uefi quanto legacy ele liga mas so reconhece o hd com o sistema operacional e o leitor de dvd, tenho 4 hds no meu pc, e ele reconhece apenas o hd C: e o mesmo está extremamente lento, eu tenho duas gavetas externas e é o único jeito de acessar os hds (todos os hd são identificados pela gaveta usb, mas se conectados pelo sata a placa-mãe não reconhece)

 

existe alguma forma de corrigir?

windows 10
1x4 2x2 = 8Gb ram

ASUS B85M-E/BR (placa-mãe)

i3 4250 (processador)

a firmware da placa-mãe esta atualizada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×