Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucas de Souza Luciano

Sistema 64 bits não reconhece 8gb ram

Recommended Posts

Galera estou procurando saber o porquê do meu sistema reconhecer 6,94gb de ram sendo que tenho 8gb. É normal isso acontecer? Visto que o sistema é 64bits.

A placa-mãe é uma Asus H81 A/Br.

No aguardo, desde já agradeço.

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas de Souza Luciano

 

Qual o resto do PC? Tem placa de vídeo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria No momento não amigo, estou usando o vídeo integrado por enquanto.

i5 4440 3.1Ghz 

Asus H81 A/br

8gb ram HyperX

Hd 250Gb 7200rpm

Ocz 500w 80 plus

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Lucas de Souza Luciano disse:

estou usando o vídeo integrado por enquanto.

Eis o motivo..

 

O sistema reserva parte da RAM, pra usar no vídeo onboard.. O 1GB que tá faltando, tá reservado pro vídeo..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria A sim! Valeu pela atenção amigo, desculpe-me pelo amadorismo kkkk

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas de Souza Luciano

 

Confirme isso.. Na área de trabalho, clique com o botão direito e selecione "Resolução de Tela" > "Configurações Avançadas"

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Confirmei olhando pela bios, iGpu estava marcado de fabrica com o máximo de memória, 1024mb, porém olhando as informações pelo windows ele aparece como memória compartilhada 2048mb, está correto?

222.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas de Souza Luciano

 

Pior que tá.. O Windows deixa uma área da RAM de reserva pra placa de vídeo, caso a memória dela seja excedida.. É um "Plano B".. Mesmo tendo uma VGA instalada aqui, mesma coisa

 

Sem título.png

Tá tudo normal aí..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×