Ir ao conteúdo
  • Cadastre-se
Jeronimo Felipe

placa-mãe Itautec ST4272 (Raridade) Bios desatualizada ou incompatibilidade?

Recommended Posts

Olá, estou com um grande problema com minha placa-mãe entrando em conflito com placa de vídeo. Comecei a montar um PC recentemente e fui vendo o que dava no orçamento, então encontrei a Itautec ST4272... por volta de 200-250R$. Enfim, tenho uma placa de vídeo R7-250X-OC, mas quando conecto ela com a placa-mãe, não há sinal de vídeo, o cooler liga, mas não recebo nenhum tipo de sinal na tela, poderia isso ser algo relacionado a BIOS ou é a própria MOBO? Já que a placa-mãe tem slots para duas placas PCI-E 2.0 achei que não fosse ter problemas desse tipo... :huh: :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo, tudo beleza?

Também comprei uma st4272 e estou com o mesmo problema....no meu caso ela da imagem, mas para na tela de inicio do Boot onde me da a opção  de seguir apertando "Del" ou "F2", mas fica travado nessa tela, mesmo apertando qualquer botao.

 

Na onboard funciona que é uma beleza, mas quando coloco a Gt 420 da Gigabyte, aí trava tudo.

 

Ja deixei a maquina ligada por mais de 30 minutos e nada....

 

Alguém poderia nos ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho essa placa e comigo acontece o mesmo problema, já acontecia esse problema tb em outra placa mão da Itautec tb, a unica forma que  eu achei de contornar o problema é deixando a BIOS setada para dar boot pela placa onboard. Mesmo fazendo isso a minha GeForce é utilizada pelo Windows e pelos jogos sem problema, então o PC liga pela onboard mas no Windows eu uso a Geforce, meu monitor fica conectado na Geforce então eu não vejo o boot, se precisar mudar algo na bios eu tenho que trocar o cabo do monitor da saida de video. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma aqui rodando perfeita com GTX 960 e agora com uma RX 580, basta mudar a BIOS dela, essa placa-mãe é fabricada pela Gigabyte, ela é uma Q77M-D2H, basta fazer o procedimento de atualização de BIOS via pendrive que ela vai se tornar uma Gigabyte, muda tudo na placa e libera tudo tambem.

 

http://www.gigabyte.com/Motherboard/GA-Q77M-D2H-rev-10#ov

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é... estou com o mesmo problema para rodar minha RX470... o amigo citou uma gigabyte q77m... mas essa ST4272 nao seria um chipset q67?? ... não seria equivalente http://br.gigabyte.com/Motherboard/GA-Q67M-D2H-B3-rev-10#ov

 

Enfim... para resolver o meu problema eu baixaria os drivers dessa gigabyte q67m?? Ou existe algum site q dah suporte a essa bios da ST4272???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então atualizei a bios da minha placa-mãe para a dá Ga-q67m-d2h-b3 mas mesmo assim ela trava na tela de inicio do Boot onde me da a opção  de seguir apertando "Del" ou "F2", mas fica travado nessa tela, mesmo apertando qualquer botao. Alguem me ajuda pfv!!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×