Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
mar_tchello

Memoria Virtual

Recommended Posts

Fala aí galera, tudo beleza?

Apos ler sobre memoria virtual decidi criar uma partiçao somente para memoria virtual , evitando que use a unidade c: , consequentemente fragmentando-a.

O micro é esse da assinatura, fiz uma partiçao de 384mb e esta formatada em fat (acho que 16, mas 32 não é).

porém quando mudo a unidade la no gerenciador e reinicio ele volta para unidade c: , isso ta me deixando irritado já, o que faço?

Sera que ela tem q ue estar em fat32 ou ntfs?

Teh mais, valeu! :-BEER:-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Windows XP? VocÊ clicou em Alterar depois que mudou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ops, desculpe, esqueci de especificar o sistema operacional, é windows xp sim.

Pois é , fui la e alterei a unidade para a f: (a unidade que quero destinar) depois clikei em definir e ai sim em "ok", ele pede para reinicia.

Depois que eu reinicio e volto la ele ta em C: de noovoo q p**a

já tentei de tudo a coisa não vai mesmo.

Como devo prosseguir?

valeu! :-BEER:-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

tipo você especificou a unidade e disse o tamanho que queria, se não especificou o tamanho especifica. tenta também fazer isso em modo de segurança. eu sei que pode parecer meio estúoido mas você está logado no grupo de administradores, porque você sabe que só essegrupo pode alterar configuraçõescomo essas. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, estou logado como Administrador.

Especifiquei, o tamanho da partiçao é 384mb, especifiquei assim:

Minimo - 2mb

Maximo - 384mb

não funcionou, dexei em automatico e tambem não funciona.

Mais alguma dica?

valeu! :-BEER:-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei lá pô, tenta colocar mínimo 384, máximo também 384 e ve se funciona. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×