Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
renatozanluchi

Tightvnc Não Consegue Conectar

Recommended Posts

Amigos,

Necessito de ajuda em relação a sintaxe de chamada do client do TightVNC para o Server.

Vejam o caso:

Micro 1: Server

Pentium IV 2.8 rodando XP com modem 3Com antigo (8 portas) e ADSL 256Kb

Essa máquina possui IP interno 192.168.0.1 para servir de GATEWAY para outra máquina que acessa a mesma para poder conectar-se na internet.

No ato da conexão como sabemos é atribuido o IP público que é 200.158.xxx.xxx

Server ativado.

Micro 2: Client

Pentium III 800 rodando Win2000 Pro com modem D-Link e ADSL 128Kb

Client ativado com TightVNC Viewer (Listen Mode)

Problema:

Toda vez que tento conectar no server ele atribui falha de conexão.

No server ao repousar o mouse sobre o tray ele informa no hint, 192.168.0.1, 200.158.xxx.xxx que é o IP público válido com o IP local da máquina.

Já conectei dessa forma utilizando como server uma outra máquina rodando Win98 com IP 10.1.1.2,200.158.xxx.xxx

Sei que o 10.1.1.2 é o endereço da conexão ethernet estabelecido pela conexão e o Gateway padrão fica como 10.1.1.1 e quando usa essa configuração rodou normal com o IP da conexão PPP atribuido pela conexão também.

Como posso resolver o problema do 192.168.0.1?

Agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você não tem bloqueio de um Firewall na rede local para as portas 5800/5900 eu imgino uma coisa;

Na placa de rede pública 200.x.x.x tema as informações de , IP , mascara, gateway e DNS, deve estar tudo certo (senão você não navega na net) e na placa de rede interna 192.168.0.1 tente o seguinte;

IP: 192.168.0.1

mascara : 255.255.255.0

Gateway (deixe em branco)

DNS (o da seu provedor ou deixe em branco)

Isso já ocorreu em meu server de gateway (w2000) e não navegava e dava uns paus estranhos...

Aliás eu recomendo o uso RealVNC e praticamente a mesma coisa....

Boa sorte.

Jorge Barros B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×