Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Neobius

Winning Eleven 7

Recommended Posts

Após instalar o Windows XP, parece que o Winning Eleven 7 não é mais o mesmo. Melhorou por um lado, pois o som não agarra mais toda hora, e o gameplay ficou bem suave. Entretanto, durante os menus e cobranças de falta ou replays, eu passo cada aperto... às vezes os comandos não respondem e o som fica dando looping como se fosse um disco agarrado. Durante um replay normal do jogo (o automático) os comandos que fariam com que o replay fosse cancelado não funcionam, e tem q apertar umas duas ou tres vezes o start para voltar para o jogo. Os menus às vezes ficam loucos, eu ponho uma vez para cima e o cursor fica indo toda a vida para coma com o som dando loop... até q para aleatoriamente, igual o Roletrando do Silvio Santos. Alguém já viu esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neobius, quando eu estava com o PES 3, aconteciam esses "loops" no menu. Mas o jogo rolava normal.

Troquei pelo WE7I, e nunca mais deu problema no menu. Mas as cobranças de falta e escanteio agora têm esse "loop".

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu da essas travadas em q o som fica repedindo por uns 5 segundos e aí depois volta, achei que fosse pelo fato de minha placa de video ter só 8 Mb, então telvez isso deva ser um bug do jogo mesmo, mas esse problema do menu não ocorre aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Remova o arquivo cafe dentro da pasta "DATA" do seu winingeleven 7, realmente se vê uma melhora considervel´com este macete.

criei coragem e removi esse arquivo, no jogo não vi diferença , mas os

menus ficaram bem mais rapidos.

vou aumentar a resolução e ver se roda.

às vezes os comandos não respondem e o som fica dando looping como se fosse um disco agarrado. Durante um replay normal do jogo (o automático) os comandos que fariam com que o replay fosse cancelado não funcionam, e tem q apertar umas duas ou tres vezes o start para voltar para o jogo. Os menus às vezes ficam loucos, eu ponho uma vez para cima e o cursor fica indo toda a vida para coma com o som dando loop... até q para aleatoriamente, igual o Roletrando do Silvio Santos. Alguém já viu esse problema?

no meu quando aconteceu isso, foi o controle nº 1 que foi pro vinagre,

agora so jogo com o segundo ( é só tentar jogar com o 1 e pifa ) , ai nem o

ESC funciona direito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e minha impressão ou vocês estão rodando uma versão "menos legal" do jogo?? e k o original traz bastantes bugs..mas tantos assim...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Syphon@11 ago 2004, 21:49

e minha impressão ou vocês estão rodando uma versão "menos legal" do jogo?? e k o original traz bastantes bugs..mas tantos assim...

Eu comprei o meu pensando se tratar de um original, se ele é pirata...

Ele roda sem o CD, o original é assim?

PS: o problema persiste

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×