Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
fernandes.c

Pc para de dar imagem quando abro algum jogo!

Recommended Posts

Olá caras, queria a ajuda de vocês. Eu comprei um pc novo e ele funciona tranquilo e tal. Mas quando eu abro algum jogo para de dar imagem no meu monitor, ainda da pra ouvir os sons do pc funcionando e tudo, mas a imagem não sai. E eu não sei onde é o problema, se é na placa de vídeo, fonte ou memória, pois só acontece quando abro algum jogo e periodicamente, me ajudem por favor! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fernandes.c Qual a configuração completa de seu computador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas jogos @Pedrovski

adicionado 1 minuto depois

@Jasiel

Operating System
    Windows 10 Pro 64-bit
CPU
    Intel Core i3 @ 3.70GHz    32 °C
    Skylake 14nm Technology
RAM
    8,00GB Dual-Channel Marca HyperX @ 1063MHz (14-14-14-35)
Motherboard
    ASUSTeK COMPUTER INC. H110M-CS/BR (LGA1151)    34 °C
Graphics
    LG TV (1360x768@60Hz)
    2048MB ATI Radeon RX 460 Graphics (XFX Pine Group)    46 °C
Storage
    931GB TOSHIBA DT01ACA100 (SATA)    35 °C
Optical Drives
    No optical disk drives detected
Audio
    Realtek High Definition Audio

Editado por fernandes.c

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo qual é sua fonte? 

 

Tive problema muito parecido e era a fonte. Mesmo estando com uma fonte 500w pfc ativo 80 plus white no caso da Pcyes Shocker, sempre ao jogar com menos de 2 minutos o monitor parava de dar vídeo e logo depois o audio sumia tb, só saia dali se reiniciasse o pc.

 

Troquei por uma Corsair cx600w 80 pluz bronze pfc ativo e deu certo. Não to dizendo que o seu caso seja o mesmo. Como botou que as temperaturas estão estáveis, pode ser alguma peça. Teste jogar com outra fonte que seja 80 plus bronze pfc ativo de no minimo 500w se não até mais. Pode ser tb a vga, processador ou qualquer outra coisa. O que vc tem que fazer, se puder, é ir testando peça por peça. Se não tiver como, leve numa assistência técnica especializada que eles farão os testes. 

Editado por felipepif

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fernandes.c Qual o modelo da sua fonte? Só 600w não adianta.

Você está com todos os drivers de vídeo instalados corretamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fernandes.c Quando da a tela preta se você der Ctrl Alt Del a imagem volta ou fica em tela preta ainda? Vai ver é algo na resolução dos jogos, eu já tive problema de alguns jogos entrarem com resoluções sem sentido e ficar com tela preta pois o monitor não suporta aquela resolução.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, fernandes.c disse:

@Godzilla_Giroflex Eu nunca tentei dar nenhum comando, vou testar. O estranho é que ela para de dar imagem quando o jogo ja esta rodando.

Demora muito pra dar esse problema? Comigo era exatamente assim, não passava de 2 minutos em gameplay e só dava no gameplay mesmo, se ficasse nos menus não tinha problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, fernandes.c disse:

@felipepif É bem randômico cara, às vezes demora e as vezes é bem rápido

Só vai testando peça por peça mesmo cara. Leva numa assistência técnica, é o jeito. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×