Ir ao conteúdo
  • Cadastre-se
PkDok

Problemas com o Audio

Posts recomendados

Ola ! 
Desde a ultima formatação no meu hd, o audio começou a picotar, nao sei se tem haver com o uso da CPU no Chrome em alguns videos em 720p, se tem haver com o Win10 que instalei, ou ate mesmo a placa de som. Reinstalei o driver de audio mas mesmo assim continua, o video acaba ficando dessincronizado com o audio e estragando a visualização, só nao acontece isso quando uso o Microsoft Edge

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PkDok Você instalou todos os drivers corretamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Godzilla_Giroflex disse:

@PkDok Você instalou todos os drivers corretamente?

Ja sim, instalei pelo DriverBooster, tentei baixar o audio pelo site da realtek, mas nao adiandou

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PkDok O Chrome está atualizado? Não está com nenhuma extensão maliciosa no chrome? Já tentou reinstalar ele?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Godzilla_Giroflex disse:

@PkDok O Chrome está atualizado? Não está com nenhuma extensão maliciosa no chrome? Já tentou reinstalar ele?

fiz isso essa semana, e sem logar na minha conta do gmail, la tem extensões

com ele reinstalado, cru, ainda continua picotando

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PkDok E o uso do processador fica muito alto quando vai ver o vídeo?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Godzilla_Giroflex disse:

@PkDok E o uso do processador fica muito alto quando vai ver o vídeo?

 

Ele varia de 60 pra 70% as vezes 80, meu uso da CPU anda meio alto, nao sei se é por causa do Chrome que é um pouco pesado, porque no Edge ele fica tranquilo. Tentei outros navegadores, mas continua picotando

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PkDok Da uma olhada no uso de RAM, mas eu não tenho mais nenhuma ideia de porque isso aconteceria. Quando eu usava um Core 2 Duo o youtube dava umas lagadas assim quando eu estava usando muitos recursos do pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Godzilla_Giroflex disse:

@PkDok Da uma olhada no uso de RAM, mas eu não tenho mais nenhuma ideia de porque isso aconteceria. Quando eu usava um Core 2 Duo o youtube dava umas lagadas assim quando eu estava usando muitos recursos do pc.

Pior que o Uso de ram é bem estavel, testei só Chrome aberto e fica entre 30 - 50%

Seila, tem algum teste que eu possa fazer, uma limpeza ou programa pra melhorar o desempenho da CPU sem prejudicar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PkDok Não que eu conheça, foi mal :( 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!