Ir ao conteúdo
  • Cadastre-se
Curioso Dos PC

meu fx6300 pode nao estar no seu processamento total?

Recommended Posts

e ai galera,

pra ser direto é o seguinte, meu fx 6300 + minha placa-mãe tá com menos desempenho do que meu finado dual core e5700 e uma mobo de loja... segundo algumas pesquisas rapidas soube q poderia ser a fonte q n tava alimentando corretamente a placa, logo o processador ia fica rfraco, comprei a fonte cx 430 , mas continua a mesma coisa, é a mobo q tá limitando o processador?

 

mobo> 65805_index_gg.jpg

duvida 2 :  minha entrada ps2 queimou, tem como eu dar bot pelo teclado usb ? não to conseguindo

 

ps: essa placa é rev 6.0 a bios tá atualizada "f2"

 

desde ja agradeço valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, Curioso Dos PC disse:

segundo algumas pesquisas rapidas soube q poderia ser a fonte q n tava alimentando corretamente a placa, logo o processador ia ficar fraco

Wut?? o.O

 

Pra um FX-6300, essa MOBO é adequada.. Que tipo de problema você anda tendo? Seria melhor, explicar direito.. Vai ver, tem outra coisa limitando aí..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rs faria pois é , foi o que eu achei ai nas pesquisas em relação ao seu "wut??" kkkkkkk

 

tipo meu problema é o seguinte, ele ta com desempenho muito fraco mesmo q com uma placa de video ge force 210, eu rodava pb no maximo no outro pc dual core e5700 e nesse eu rodo no medio com direito a flicks na fumaça... o problema pode ser a fonte ?? porque tipo eu comprei minhas cx 430 mas ta chegando eu to usando uma de 420w mas nao é corsair nem marca famosa ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 31/10/2014 às 01:37, RS Faria disse:

A diferença principal é essa: ser nativo pro FX(Chipset 970)..

 

 

Ela é pronta pra aguentar a necessidade energética dos FX, coisa que as mais antigas não são. Lembre que, o chipset 760 é nativo dos Phenom..

 

As MOBOs com chipset 7xx e 8xx que suportam os FX, tem uma "gambiarra" na BIOS pra suportar o processador.. Essa " gambiarra" não conserta as limitações físicas dessas placas. Uma delas é justamente o VRM, que ferve nas MOBOs antigas, fazendo com que o sistema tenha que baixar o clock do CPU pra sobreviver.. Além disso, OC fica muito prejudicado.

 

Além disso, o chipset 970 oferece SATA III e USB 3.0... Desempenho não vai aumentar, mas dor de cabeça vai diminuir..

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Curioso Dos PC disse:

tipo meu problema é o seguinte, ele ta com desempenho muito fraco mesmo q com uma placa de video ge force 210, eu rodava pb no maximo no outro pc dual core e5700 e nesse eu rodo no medio com direito a flicks na fumaça... o problema pode ser a fonte ?? porque tipo eu comprei minhas cx 430 mas ta chegando eu to usando uma de 420w mas nao é corsair nem marca famosa ...

E que fonte seria essa?

 

Você monitora temperaturas do seu PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

uma generica, mymax 420w , monitoro, a temperatura do cpu n passa de 55 qd to com um jogo aberto.@rs faria

adicionado 0 minutos depois

@zopek então vou ter q comprar outra placa-mãe? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Curioso Dos PC

 

O tópico de onde tiraram aquele post é esse, do 2 anos e meio atrás

 

https://www.clubedohardware.com.br/forums/topic/1090522-qual-a-diferença-principal-entre-os-chipsets-760g-e-970a-amd-fx/

 

Note o contexto do tópico.. O conselho era sempre indicar as placas nativas pra FX, pelo que foi falado acima.. Mas, foi-se vendo que, algumas dessas placas mais antigas e algumas CPUs, funcionavam sem problemas.. Sua CPU + MOBO seria um desses casos..

 

Tem essa tabela aqui, sobre as MOBOs pra AMD e seu VRM, que é o que mais pegava nessas placas

 

https://docs.google.com/spreadsheets/d/1a8k1fAzGnSNQGsMJi4Rl22RRdG_4ni98heLTM_SxNGQ/pub?gid=4#

 

 

Precisaria trocar? Honestamente, não vejo motivo.. Ainda acho que seja outra coisa interferindo aí.. Pode ser o jogo, sua VGA, que é bem fraca aliás, ou outra coisa..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rs faria que bom , ufa :d, mas tá mais fraco q meu dual core e5700.. algum problema tá rolando ... uso win7 64bits 4gb de ram... e o jogo tá rodando travando onde antigamente ficava liso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×