Ir ao conteúdo
  • Cadastre-se
dazentt55

Problemas com drone

Posts recomendados

Ola, eu tenho um hubsan X4 com câmera decidi desmonta-lo para montar outra coisa, eu desmontei e montei em um isopor, mas depois de tudo feito ele não liga, observei que tinha alguns + e - e decidi ligar com fio de cobre e apenas quando eu ligo o RTC com algum + ele funciona, mas quando eu acelero muito bruscamente ele desliga, acho q está em curto não sei, pois as ligações não são feitas usando aquele RTC, (RTC foto do circuito dele) queria saber o que eu devo fazer para ele voltar a funcionar se tem alguma salvação ( tirei 2 motores pois não estavam sendo usados)

 

Imagem do circuito original

https://goo.gl/images/lPWuYU

 

Imagem do meu circuito 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, dazentt55 disse:

eu acelero muito bruscamente ele desliga

Baseando neste dado, minha intuição é que a bateria já era ou é de má qualidade: não consegue fornecer alta corrente momentânea e derruba a tensão

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho um helicóptero, que já fez uns 5 anos, e ainda no primeiro a bateria foi pro lixo. Eu acelerava um pouco e os leds começavam diminuir o brilho até que o helicóptero desligava. Medindo a resistência interna com um carregador meu deu acima da escala (mais de 999 miliohms).

Tente ligar seu drone com alguma fonte externa, ou ate mesmo com baterias que tenha certeza que estão boas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então eu vou tentar com outras baterias, mas o curioso é que ele só liga quando eu ligo aquele RTC em um polo positivo, no circuito original ele nao é usado..

 

Acredito que este RTC quando ligado "rouba" a energia do circuito, pois quando eu coloco um motor nele o drone liga as leds, o motor começa a girar e logo as leds desligam e o motor continua girando.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso pode ser algum mau contato em algum lugar que acidentalmente você acaba mexendo quando liga o motor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, lithium_ion disse:

Isso pode ser algum mau contato em algum lugar que acidentalmente você acaba mexendo quando liga o motor.

então eu acho que esse mau contato acontece quando eu ligo no RTC, pois no circuito original ele nao é usado. Mas se eu nao conectar esse RTC ele nao liga, nao sei porque.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite eu tenho um drone hubsan x 4 estava fucionando  ai no outro dia botei a bateria ele nao ligo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guga Barney Pode ser exatamente a bateria dele que queimou, teste ela!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema pode ser porque eu estou usando uma bateria de celular?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste a tensão que ela esta apresentando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe esqueci de mencionar o modelo, seria esses pequeno que é febre hoje pocket drone so coloco a bateria a elysees uma delas fica ligada mesmo com ele desligado

Compartilhar este post


Link para o post
Compartilhar em outros sites

É defeito no acionador do motor das hélices, não tem como resolver externamente, tem que desmonta-lo e trocar o CI...

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, BCP disse:

É defeito no acionador do motor das hélices, não tem como resolver externamente, tem que desmonta-lo e trocar o CI...

Valeu vou ver isso, tem uma assistência de brinquedos aqui perto vou levar. Valeu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola tenho um drone x4 star pro ele ta desligando sozinho fiz o primeiro teste ele voou um pouco e desligou no ar por sorte aparei agora ele so pisca e desliga pode me ajudar por favor

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lafaiete silva Verifique as conexões da bateria, se tudo normal, o defeito será nela, troque-a.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia família, adquiri meu primeiro drone essa semana, que no caso foi o Hubson x4 H502e, montei tudo certinho e carreguei a bateria, porém ao conectar a bateria nele, ele não dá sinal de vida, tentei fazer de tudo e nada, aí fui tentar dá um choque na bateria como um amigo indicou ligando o positivo no negativo, invertendo os fios, e ao fazer isso ele ligou, não responde no controle, apenas o motor liga a todo vapor, mas quando volto ao normal não liga novamente, alguém sabe o que pode ser?

Desde já obgd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como assim I..? você inverteu os fios e ligou no circuito?!! Pode ter pifado o circuito todo!!

Como assim II..? você inverteu os fio do carregador e aplicou na bateria? Pode ter pifado o carregador e bateria.

Se...

1 hora atrás, PauloRJ27 disse:

motor liga a todo vapor

... com bateria  invertida, não faça mais isso. Mas se bateria = normal, na melhor das hipóteses pode ter um mosfet em curto. Desmonte e ve se algo detonado ou tenta o faro sente algum cheiro.

 

1 hora atrás, PauloRJ27 disse:

um amigo indicou ligando o positivo no negativo, invertendo os fios

mui amigo... da onça kk

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal tenho um Hubson 502e, venho pilotando ele normalmente ate que um dia ele, parece que perdeu forcas em um dos motores, os motores aceleram  porém ele nao levanta voo e vica girando em circulos no chao. Apos isso troquei a placa central e o problema continou, inverti os motores e nada, zerei o controle, recalibrei, troquei do modo 1 para o modo 1 e ele continua com o mesmo problema. Alguem teria alguma ideia sobre isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A tal placa central contém os drivers? mosfets e afins.  Bateria, maus contatos, algum desbalanceamento, também podem ser verificados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal, comprei um Shark da multilaser e ele possui 2 baterias de 3.7v de 900mah, eu instalei uma bateria de celular Nokia mais antigo que achei em casa de 3.7v de 1500mah, o drone acende mas não liga os motores alguém poderia me informar o que pode estar ocorrendo? Lembrando que depois disso eu coloquei a bateria original do Shark e funcionou normalmente!

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/12/2018 às 11:13, Isadora Ferraz disse:

Bateria (ruim), maus contatos

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!