Ir ao conteúdo
  • Cadastre-se
Wellignton Junior

i5-3330 gtx 1050 ti tem gargalo?

Recommended Posts

olá estou montando um computador para jogos

tenho um processador i5-3330 quero comprar 

uma gtx 1050 ti 4gb ou uma gtx 1060 6gb

queria saber se tem gargalo para jogar 

gtav é outros jogos pesados qual gtx 

fica melhor para me?

 

minha configuração:

 

placa-mãe:POS-EIH61CE

Processador:i5-3330

Memoria Ram:8gb

Fonte:Corsair cx 500w bronze 80plus

Placa de video:gtx 1050 ti 4gb ou gtx 1060 6gb

HD:1TB

SSD: Kingston 2.5´ 120GB UV400

Gabinete:Pcyes Java Mid Tower

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wellignton Junior Não dá gargalo. Mesmo com a 1060

 

O GTA V é um caso a parte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vi um vídeo de um cara no YouTube testando o i5 3330 3ghz com a 1060 6gb. E  o i5 fico em 100% de uso em todos os testes. E  no gta5 deu uma travada monstra, ou seja gargalo geral, sendo que a 1060 não passava de 80% da sua capacidade... 

 

Acho que para o i5 3330 a 1050 ti estaria de bom tamanho... apesa de nao ter encontrado testes com ela no YouTube....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wellignton Junior Irmão, eu acho que com uma 1060 vau gargalhar sim em, meu i5 4690k no BF1 fica em media 70-80% de uso, no GTA V fica na casa dos 70%..isso com uma Gtx 760, que nem da pra passar do médio nas config gráficas porque ela não aguenta...

Com uma 1060 daria pra jogar no alto pra cima, isso iria usar mais ainda o CPU, imagina o gargalo....pelo menos isso é o que eu acho

Mas não esquenta com isso não, se tiver grana compre uma Gtx 1060, e quando der você troca o CPU, pra um I7 3770 por exemplo (nem precisa trocar a mobo).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um PC intel core i5 3330 6Gb de ram fonte real 500w e placa de vídeo 1050 ti OC 4GB roda pubg ?

 

adicionado 0 minutos depois
agora, Waldney Souza disse:

Tenho um PC intel core i5 3330 6Gb de ram fonte real 500w e placa de vídeo 1050 ti OC 4GB roda pubg ?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
58 minutos atrás, Waldney Souza disse:

Tenho um PC intel core i5 3330 6Gb de ram fonte real 500w e placa de vídeo 1050 ti OC 4GB roda pubg ?

 

adicionado 0 minutos depois

 

Roda PUBG, mas eu sugeriria falar o modelo e marca dessa fonte. Receio ser uma fonte genérica, nada segura.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Waldney Souza disse:

Tenho um PC intel core i5 3330 6Gb de ram fonte real 500w e placa de vídeo 1050 ti OC 4GB roda pubg ?

 

adicionado 0 minutos depois

 

Brother, não vai rodar bem não, se não for no minimo 8GB vai ser impossível jogar, tenho a mesmo config porém com 12GB, com 8GB tava ruim de jogar, com 12 agora que ta melhor, isso porque tenho uma 1060 6GB. Tenho 1 amigo com a mesmo config da sua porém 8GB e roda razoável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou desesperado! Galera, primeiramente Olá a todos. Seguinte:

Minha configuração era i5-3330 com NVIDIA GT610 e 8GB de Ram e fonte bomba de 250W. Acontece que nessa época eu jogava Dark Souls 1 e 2 com graficos Low porém rodava LISO por mais de 1 ano. Hoje estou com o i5-3330 8GB Ram  e uma GTX 1050 ti 4GB  Fonte 500W PFC Ativo, 80+ bronze e não roda NENHUM dos Dark Souls nem mesmo no LOW!! O proprio REMASTERED roda a 15FPS, Dark Souls 2 no Minimo dando varias LAG e o Dark Souls 3 no minimo em todas as resoluções não passa de 15 fps. Resumindo: nenhum dos 3 jogos roda em nenhuma resolução e grafico no Low. A GT610 rodava normal.Não é possivel que seja Gargalo, ou é? O que pode ser? Me ferrei?? Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Brad Testosterona disse:

Estou desesperado! Galera, primeiramente Olá a todos. Seguinte:

Minha configuração era i5-3330 com NVIDIA GT610 e 8GB de Ram e fonte bomba de 250W. Acontece que nessa época eu jogava Dark Souls 1 e 2 com graficos Low porém rodava LISO por mais de 1 ano. Hoje estou com o i5-3330 8GB Ram  e uma GTX 1050 ti 4GB  Fonte 500W PFC Ativo, 80+ bronze e não roda NENHUM dos Dark Souls nem mesmo no LOW!! O proprio REMASTERED roda a 15FPS, Dark Souls 2 no Minimo dando varias LAG e o Dark Souls 3 no minimo em todas as resoluções não passa de 15 fps. Resumindo: nenhum dos 3 jogos roda em nenhuma resolução e grafico no Low. A GT610 rodava normal.Não é possivel que seja Gargalo, ou é? O que pode ser? Me ferrei?? Abraços.

O pessoal costuma desinstalar o driver de vídeo, reiniciar o computador e instalar novamente. Já tentou isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, QuizzyQ disse:

O pessoal costuma desinstalar o driver de vídeo, reiniciar o computador e instalar novamente. Já tentou isso?

Sim, instalei tanto os drivers que vieram com a Placa de Video e depois baixei os mais atuais pelo próprio site e reinstalei. O problema persiste. Com qualquer das duas versões (antiga/atual) dos drivers continua extremamente lento.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/11/2018 às 22:17, Brad Testosterona disse:

Estou desesperado! Galera, primeiramente Olá a todos. Seguinte:

Minha configuração era i5-3330 com NVIDIA GT610 e 8GB de Ram e fonte bomba de 250W. Acontece que nessa época eu jogava Dark Souls 1 e 2 com graficos Low porém rodava LISO por mais de 1 ano. Hoje estou com o i5-3330 8GB Ram  e uma GTX 1050 ti 4GB  Fonte 500W PFC Ativo, 80+ bronze e não roda NENHUM dos Dark Souls nem mesmo no LOW!! O proprio REMASTERED roda a 15FPS, Dark Souls 2 no Minimo dando varias LAG e o Dark Souls 3 no minimo em todas as resoluções não passa de 15 fps. Resumindo: nenhum dos 3 jogos roda em nenhuma resolução e grafico no Low. A GT610 rodava normal.Não é possivel que seja Gargalo, ou é? O que pode ser? Me ferrei?? Abraços.

Caso alguem veja esse post gostaria de dizer que ja resolvi o problema. Para quem interessar foi o seguinte:

Baixei o MSI afterburner e notei a CPU trabalhando a 105° e com 90 a 100% da capacidade. Resumindo: o Cooler porcaria com travas de plastico estava com 1 pino + ou - solto na motherboard, pouca coisa, mas ao encaixa-lo direito sem que ficasse com nenhuma folga, minha CPU passou a trabalhar com 40 a 50° e oscilando abaixo de 80,90% da capacidade e os jogos todos no ULTRA 60 fps cravados. Espero que isso sirva para leigos como eu. Abraços a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×