Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
joseildo jose da silva

TV philco pt2057n

Recommended Posts

oi amigos esta tv philco esta morta estava com o mosfet k2645 encurto troquei mas acolocar na tomada o mesfet estora ja em solei a fonte so ele no circuito e esta estorando o que você acha e o mosfet ja olhei a fonte nao encontrei nada alterado ele estora se deixa so ele no circuito. nao  ne..quem sabe ai ...:o

Editado por joseildo jose da silva

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CI oscilador deve estar danificado, teria que trocar ele e verificar os resistores SMD em torno dele (CI), deve haver algum queimado também....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@joseildo jose da silva

Boa tarde.

Tens o esquema dessa TV pra compartilhar conosco?

Citação

mas deixe ele so no circuito amigo nao liguei no ic oscilado e mesmo a sim ele estorou

estranho.

pode explicar usando outras palavras?

 

As causas mais comuns pra isso acontecer geralmente é culpa do circuito snuber e fotoacoplador com defeito/ claro que outros componentes fazem isso, inclusive o gerador de PWM.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, joseildo jose da silva disse:

mas deixe ele so no circuito amigo nao liguei no ic oscilado e mesmo a sim ele estorou amigo ..

 

@joseildo jose da silva Ok!, Mas ao ligar o TV com o Fet no local e sem o CI oscilador (PWM) ligado, você deixou o gate do Fet aberto! Com isso é praticamente mandar ele conduzir sem controle nenhum! Ele vai queimar antes que pisque os olhos!.

Troque o CI de controle (Oscilador ou controle de PWM) dessa fonte, verifique se não tem resistores SMD queimados ao redor desse CI, só ai ligue o TV, e sugiro que use uma lâmpada incandescente de 100W em série com o TV (desligue o circuito desmagnetizador antes ok?), caso esse TV seja de tubo de imagem!, Pois não encontrei nenhuma referência sobre esse modelo de Philco!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ok bc ta bom Classificados Mineiro olha eu disse que liguei o mosfet k2645 no circuito sem o ic oscilador e estorou como estivesse o oscilador entendeu agora ;; 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @joseildo jose da silva

    Bom dia.

    Agora entendi, só que não sei determinar a causa certa pra isso ter acontecido/ Não tenho o esquema ou referência dessa TV.

    Se puder informar o modelo certinho dessa TV, talvez podemos ajudar.

     

    Citação

    olha eu disse que liguei o mosfet k2645 no circuito sem o ic oscilador e estorou como estivesse o oscilador

    Se o transístor que citou for o 2SK2645-01MR...

    então ele é um Mosfet de canal N e pode ter sido conectado erroneamente no circuito(invertido).

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @joseildo jose da silva

    Pode ser isso ou já chegou com defeito.

    O amigo @Bcpetronzio deu uma ótima indicação de um Mosfet pra substituir esse aí.

    Vide disponibilidade dele no comércio ao invés do outro, pelo menos nesse caso/

     

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ok amigos vou fazer isto so eu nao tenho aqui ele no momento mas vou compra ok...ja sim veio em curto amigo a fonte

     

    Editado por joseildo jose da silva
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ele pode fica numa posicao amigo nqo tem coloca errado eu estou achando que poca ser mosfet falcificada ..olha eu consegui a perca ok fucionou pefeitamentr era o mosfet falso ok..valeu topico enserrado..

    adicionado 0 minutos depois

    olha eu consegui a perca ok fucionou pefeitamentr era o mosfet falso ok..valeu topico enserrado..

     Mencionar

     

     

    Citar

     

    Editar

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×