Ir ao conteúdo
  • Cadastre-se
Josmael Ibaldo

Notebook Dell, liga os ledes, demora um tempo para aparecer imagem.

Recommended Posts

Galera, a fim de informativo, peguei na assistência um notebook Dell Inspirion 14R - que está com o seguinte problema.
- Ligava os Led's
- Demorava pra aparecer imagem ( uns 15 minutos )
após ligar funcionava normal, consegui resolve o problema apenas atualizando a BIOS direto pelo site da Dell.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que bom man, vou tentar fazer esse procedimento no meu !

Meu notebook está exatamente com o mesmo problema, porém ele é da marca Toshiba, Ele liga a ventoinha e os leds de WIFI e power, Demora de 5min a 15 min ou mais para aparecer imagem na tela e fazer o POST, após dar o boot ele funciona normalmente,  já limpei as memórias, retirei o HD e periféricos e estava cogitando ser problemas na BGA. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×