Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
marlon89

Saída De Tv Em Geforce Fx 5200

Recommended Posts

Já postei isso no tópico fixo sobre saídas de TV de GeForce, mas não obtive respostas.

O que quero é poder levar somente o gabinete, o teclado e o mouse para o quarto, para usar a TV para áudio e vídeo.

Mas o que acontece é que eu ligo tudo normalmente, mas a imagem fica preto e branco na TV. Daí eu vou nas configurações e mudo para PAL-M e fica colorido normalmente, com uma imagem muito boa em filmes e games.

Mas depois de um tempo, que varia sempre a imagem volta a ser preto e branco, e não adianta mudar o sistema de imagem para NTSC ou PAL novamente, nem reiniciando o PC a imagem volta colorida.

Acabo tendo que levar o monitor e as caixinhas de som também. Não quero que isso continue assim. Esse problema acontecia antes, e agora formatei o PC e isso não se resolveu.

Será que estou fazendo algo errado, ou se não pode ligar só a TV sem o monitor junto?

Peço ajuda a todos para resolver esse problema.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo qual o drive que você esta usando ?

se estiver usando o atual forceware 61,77 ou o 61,76 eu tambem não consegui por cor na tv.

mas o melhor drive para saida de video ate agora é o forceware 56,72 que aqui em casa pega ate em tvs velhas com auxilio do vk7 ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

OI, já uso o driver 56.72, como recomendado pelo colega The Priest, mas as cores aparecem e somem depois de um tempo, sempre aleatório.

A TV é uma CCE, que já tem uns 10 anos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta mudar em propiedades a forma da saida do cabo não deixe em automatico , deixe sempre no que for a que você usa , por exemplo eu uso video composto e deixo em video composto e não automatico !!!!!!!!

ou tente tambem o drive 65,62 que tem no site guru3d.com é o melhor drive que ja vi :palmas:

ps: as duas tvs que eu tenho aqui tambem sao velhas mais de 10 anos e funciona legal , se nada disso funcionar troque o cabo que liga a tv no pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×