Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Guilherme Gutierrez

Meu POS-EIH61CE não dá vídeo depois que comprei a RX480

Recommended Posts

 Boa tarde pessoal, estou com um probleminha meio grande 

Tenho um computador desde 2013 com as configurações 

placa-mãe: POS-EIH61CE

Processador:Intel core i3 2120

8gb ram

fonte EVGA 500B 

GT 610

porém,recentemente comprei uma placa de vídeo AMD Radeon Rx 480 4gb modelo Asus Branca, e estou tendo alguns problemas, meu pc não dá vídeo, liga o fan da placa mas não dá vídeo nem nada, gostaria de ajuda pois já não sei mais o que eu poderia fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Gutierrez Tente limpar a memória ram e placa de vídeo com borracha branca para ver se resolve.

 

Apenas use borracha branca e limpa, tire o excesso com um pincel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Gutierrez

Essa H61 só vai reconhecer placas de vídeo mais novas com atualização de BIOS. Se conseguir atualização pra ela.

 

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pesquisa sobre a compatibilidade da placa-mãe e a forma é mexer na bios ou se não der atualizar a bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Gutierrez Grandessíssima chance de ser por causa da Bios, os chipsets H61 são meio problemáticos com GPU novas

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Gutierrez Boa tarde e seja bem vindo ao fórum.

 

E sem a placa de vídeo liga normalmente (usando o on-bord)?

Tente tirar e colocar novamente a placa uns tempo atrás peguei esse problema e fiz isso e deu certo.

 

Att Edvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×