Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Doctah

Notebook inicializando sempre com a BIOS.

Recommended Posts

Galera, eu estou com um notebook que está dando um problema, sempre ao inicializar o mesmo ele abre a BIOS com a mensagem que deixarei em anexo como imagem, se puderem me ajudar, agradeço.P18-04-17_10_27.thumb.jpg.661a018fc177831ced2788b8fa81b267.jpg

Essa mensagem aí aparece assim que o not é ligado juntamente com a BIOS, mas o notebook funciona perfeitamente depois disso (acho q deve ser só algum problema de configuração na BIOS, mas n sei o que), para ele funcionar normalmente basta eu escolher tanto "Yes" quanto "No"nessa mensagem que aparece aí, e depois fechar a BIOS, e pronto, o Windows inicializa, e uma informação que pode ajuda-los a identificarem o que ocorre é que, esse problema passou a acontecer pouco tempo depois que eu troquei o Win 8.1 pelo Win 7, e esse problema não interfere em nada no funcionamento do notebook, mas é chato toda hora que eu ligo ter que fechar a BIOS.

Editado por Doctah

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, provavelmente a bateria da placa-mãe está ruim. Pois essa bateria quem "grava" as informações da BIOS e se ela está fraca ou sem bateria toda vez que a bios é inicia verifica-se que a BIOS não está configurada, então, aparece essa mensagem. 

Compreende? Então, por isso. Acredito que seja apenas a bateria da placa-mãe que já está "sem vida" 

 

image0014.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, 97lcoutinho disse:

Amigo, provavelmente a bateria da placa-mãe está ruim. Pois essa bateria quem "grava" as informações da BIOS e se ela está fraca ou sem bateria toda vez que a bios é inicia verifica-se que a BIOS não está configurada, então, aparece essa mensagem. 

Compreende? Então, por isso. Acredito que seja apenas a bateria da placa-mãe que já está "sem vida" 

 

image0014.jpg

Entendi, tem uma informação que eu n citei, a data e hora continuam atualizadas mesmo quando eu ponho pra não carregar os valores, isso descartaria o problema na bateria ou não tem nada a ver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem a ver sim, a bateria além de gravar as informações da BIOS também mantem o relógio ativo. Mas, talvez, assim que você inicia o sistema, ele atualiza com a hora certa. 

Pode ser isso!

Assim que o sistema iniciar e aparecer essa tela click no enter "YES" assim ele vai salvar os dados padrões e iniciar o sistema. 

 

Sua bateria está viciada? 

Isso ocorre sempre que o pc é ligado? Ou se você liga-lo, após desliga-lo sem retirar do carregador e quando tornar a liga-lo ele inicia normalmente ou aparece essa tela também? 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- Sim, a bateria está viciada.

2- Ocorre sempre que o pc é ligado, mesmo se eu não retirar o carregador e ligá-lo rapidamente.

E eu também já clickei no "YES" e depois salvei e fechei a BIOS.

Editado por Doctah

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, minha opnião é que a bateria da BIOS já está sem carga. Quantos anos você possui esse PC?

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele não é meu, é de uma tia minha, mas acho que ela comprou a +- uns 3, 4 anos atrás.

Editado por Doctah

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, já vi placas que possuem a mesma bateria a 7 anos sem problemas, outros que com 2 anos já não funcionam mais. Então, 4 anos, já tem bastante tempo. Tenta trocar. 

 

Espero ter ajudado. 
 

Abraços. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra acrescentar uma sugestão, será que a tecla F2 (ou outra tecla que de acesso a BIOS) não está pressionada? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@97lcoutinho Muito obrigado pela ajuda amigo, valeu, vou ver se troco ela amanhã, abraços.

adicionado 2 minutos depois
2 minutos atrás, Michel0595 disse:

Só pra acrescentar uma sugestão, será que a tecla F2 (ou outra tecla que de acesso a BIOS) não está pressionada? 

Eu cheguei a pensar que era isso também, pois quando aparece a tela de entrada onde pede para pressionar essas teclas, a coloração do F2 or DEL muda, mas eu retirei os botões e n mudou nada, pode ser que seja um problema interno no teclado, vou averiguar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Doctah Tire o teclado inteiro pra testar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa, eu nem estou acreditando no que estava acontecendo, vamos lá, estava acontecendo outro erro em conjunto com esse, mas eu pensava que eram erros com causas distintas, o outro erro era relacionado ao left CTRL, os comandos CTRL+C e CTRL+V estavam funcionando perfeitamente no pc, mas os comandos CTRL+A, CTRL+Z, CTRL+X e dentre outros não estavam funcionando, então dei uma mexida nas teclas que são responsáveis pela entrada na BIOS "F2" e "DEL" e acabou que imediatamente após eu fazer isso, os comandos que eu citei com o left CTRL voltaram a funcionar, aí eu pensei que o F2 ou DEL estavam presos e por isso os comandos não saiam, daí eu tentei fazer esses comando com um pressionado de cada vez, primeiro o DEL e depois o F2, quando eu vi que CTRL+A, Z, X com o F2 pressionados não funcionam eu desliguei o pc imediatamente e o liguei de novo, e pronto o computador inicio sem dar entrada na BIOS, então era isso estava tendo algum problema com a tecla F2 e isso fazia com que a BIOS sempre fosse iniciada e com que alguns comandos com o CTRL n funcionassem, por fim eu quero agradecê-los pela atenção e pela ajuda, muito obrigado mesmo, valeu, abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. Exato! Só estranho que, geralmente, quando as teclas estão "presas" você não consegue teclar outra tecla ao mesmo tempo. Já que há outras teclas pressionadas. Por isso não pensei nisso antes. 

Mas, boa observação!

 

Que bom que conseguiu resolver. 
Abraços.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×