Ir ao conteúdo
  • Cadastre-se
calangod

Asus B250F Aura não funciona

Recommended Posts

Pessoal, boa noite.

 

Estou com um problema com a minha placa-mãe que é uma Asus Rog Strix B250F Gaming. Acontece que ela possui alguns leds que são controlados por um software chamado AURA, porém do nada o sistema parou de abrir. Ele simplesmente não abre quando eu clico no ícone do software, absolutamente nada acontece. O problema é que além de não conseguir mais mexer no software, os leds ficam ligados até mesmo quando o PC esta desligado.

 

Alguém poderia me ajudar com isso? Já não sei mais o que faço.

 

Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma H270F e os LED's também ficam ligados com o PC desligado. Acho que uma solução seria desligar os LED's no Software quando for desligar o PC (o que é bem chato).

 

Quanto ao problema no Software, acho que você deve desinstala-lo e baixo-lo diretamente do site Oficial da Asus para ver se vai voltar a funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Simples amigo , desliga o computador , em seguida desconecte o cabo de força atras do pc por uns 10 segundos , conecte e ligue novamente , e reveja se seu programa AURA funciona . 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde!

 

Não sei se você já resolveu o problema, mas é só desinstalar e baixar a versão nova direto do suporte da placa, e no aplicativo possui a opção de desligar os LEDs quando o PC estiver desligado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava dando o mesmo erro de dump e abria o browser com o erro.

A minha placa é uma B250F, fiz o seguinte:

1- Desinstalei o Aura Sync.

2- Desliguei o PC.

3- Desliguei a fonte do computador.

4 - Tirei o cabo da tomada.

5- Esperei uns 10min pra ter certeza que a energia da placa foi dissipada.

6- Liguei tudo novamente e reinstalei o Aura Sync Versão 1.05.28, direto do site da Aura. Voltou a funcionar normalmente.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×