Ir ao conteúdo
  • Cadastre-se
Arthur Lopes Torres

Problema pós gravação de gameplay.

Recommended Posts

Olá amigos! Antes de mais nada minha configuração é a seguinte: Processador Quad core AMD 4300 FX, Placa de video GTX660 TI, 8GB RAM, 500 GB HD, fonte de 750 w real.

Eu gravo a gameplay sem problemas, a alteração no fps durante a gravação é muito baixa, entretanto, quando abro o video gerado a partir da gravação, ele fica travando, como se houvesse quedas bruscas de fps durante a gravação, o que não acontece. Abri filmes e tudo mais para testar e não há problema algum, realmente não entendo o que está havendo, alguém pode me ajudar? a prova de que o problema nao esta no reprodutor de videos é que, quando subo os videos para o youtube, eles travam da mesma forma e, como ja foi dito, não há queda de fps alguma durante a gravação. Link de um dos videos para verificar tais travamentos: 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o programa que você usa pra gravar? Você grava com quantos fps? O jogo roda com quantos fps?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×